zie alleen preview scherm en pc slaat vast tijdens exporteren film

JOS-HONIG schreef op 17.09.2020 om 19:00 uur

Na heropstart van 2021 versie zie ik plots alleen links boven het preview scherm en voor de rest geen enkel verwerkingsscherm. geen idee hoe ik die terug krijg op scherm.

daarnaast tijdens exporteren slaat laptop volledig vast tijdens verwerken film. Laptop is nieuw W10 i7-8850H processor 2.6Ghz, 16GB ram. de gouden tip is welkom

Reacties

Bol schreef op 17.09.2020 om 19:12 uur

Hallo Jos,

Welkom op het voor en door Magix gebruikers.

  • Start VDL 2021 op druk op F9 (alle vensters worden hiermee teruggezet)
  • Zet het programma terug op de standaardinstellingen

Succes,
Rob
Moderator / Forumlid

JOS-HONIG schreef op 17.09.2020 om 19:34 uur

Schermindeling werkt. via menu venster een nieuwe versterordening aangemaakt. dus dat is opgelost.

 

film exporteren helaas nog niet. steeds bij 3743 frames loopt programma vast

Bol schreef op 17.09.2020 om 19:44 uur

Hallo Jos,

Waarom bij exporteren uw film steeds bij 3743 frames vastloopt, kan hiervandaan niet zeggen. Mijn advies is daarom verwijdert eens het videodeluxe.ini bestand. Als u deze verwijderd hebt, wordt deze bij het opstarten van VDL 2021 weer automatisch aangemaakt.

Let op!!. Alle programma instellingen, maar ook uw persoonlijke instellingen worden teruggezet op de standaardwaarden.

Succes,
Rob
Moderator / Forumlid

JOS-HONIG schreef op 17.09.2020 om 21:04 uur

Helaas. Zelfde probleem. ventilator blaast als een gek zodra de frames 3743 bereikt zijn en dan blijft het stil. Ik laat de laptop vanacht eens aanstaan in de hoop dat op de achtergrond toch nog eea bezig is???

Ik ga morgen dan nog eens proberen, en anders sw op een andere laptop zetten.

Bol schreef op 17.09.2020 om 21:38 uur

Hallo Jos,

Het lijkt mij, dat uw project het probleem is. Een MVP project bestand alleen maar uit verwijzingen bestaat. Wat u zou kunnen proberen is om uw MVP bestand eerst te exporteren als een MXV bestand.

Start een nieuw project aan en zet dan dit MXV bestand op de tijd van VDL en exporteer het nog eens, zoals u nu ook doet.

Succes,
Rob
Moderator / Forumlid

JOS-HONIG schreef op 18.09.2020 om 10:40 uur

Hoi Rob,

 

je veronderstelling klopt. ergens in mijn project zit blijkbaar een passage die de software niet leuk vindt.

Ik heb project gerenamed en in die versie gewoon grof die passage verwijderd en dan gaat hij wel door.

In het verleden met 2016 ook eens gehad. de combi foto's/films/tekst was toen het euvel. Ik ga mijn ptroject bewerken en zou er iets zijn meld ik me weer.

 

thanks voor de zeer snelle reactie.

Bol schreef op 18.09.2020 om 11:44 uur

Hallo Jos,

Graag gedaan. Het is altijd fijn om te weten waar de fout zit. Nu kunt u op uw gemak uitzoeken wel passage uw foutmelding veroorzaakt.

Ik wens u veel plezier met het samenstellen van uw films 👍👍👍,

Rob

JOS-HONIG schreef op 18.09.2020 om 11:52 uur

Nou dan hier de laatste info, wellicht ook goed te weten voor anderen.

 

Fout uiteindelijk gevonden. Op de betreffende passage (tijdstip waar exporteren op vastliep was op 1 spoor door mij een 2-tal foto's gezet die ip 1 sec deed overlappen zodat een mooie fade ontstond. achter deze 2 foto's had ik een filmfragtment gezet die weer over deze overlap heen zat.. dus 2 overlaps op 1 spoor op 1 moment. blijkbaar heeft VDL daar moeite mee. Kortom, film fragment tenslotte iets korter laten infaden op voorgaande foto en klaar.😅.. weer iets geleerd.

Bol schreef op 18.09.2020 om 13:16 uur

Hallo Jos,

Bedankt👍 voor de terugkoppeling.

Groet,
Rob
Moderator / Forumlid