Zwarte balken na Slideshow Maker in nieuwste versie 2020

Martijn024 schreef op 14.08.2019 om 14:26 uur

Gisteren de update naar de nieuwste versie (19.0.1.16 (UDP3)) uitgevoerd.

Echter na het creëren van een slideshow pas ik altijd middels de Slideshow Maker het stijlsjabloon Chill-out - beweging/zoom toe. Nu zie ik dat mijn foto's bewegen en zoomen maar op een manier dat er zwarte balken rondom de foto ontstaan. Als de foto bijvoorbeeld naar boven beweegt ontstaat er onderaan een zwarte balk omdat de foto te klein is. In de vorige versie was dit niet omdat de foto automatische beeldvullend werd ingezoomd voordat deze ging bewegen, hierdoor was het beeld altijd vullend ongeacht de zoom of beweging.

Ik heb een oude slideshow geopend waarbij tijdens de zoom of beweging geen zwarte balken ontstonden. Als ik nu opnieuw de Slideshow Maker toe pas dan ontstaat ook bij deze zwarte balken bij sommige foto's. Hierdoor lijkt het een probleem te zijn die is ontstaan bij de nieuwe versie.

Is het mogelijk om dit probleem zo snel als mogelijk op te lossen of kan ik downgraden naar de vorige versie?

Reacties

mi-bo schreef op 14.08.2019 om 15:12 uur

@Martijn024

Beste Martijn,

Welkom op MAGIX Multimedia Forum,

Misschien heeft U niet gedaan zoals het in de Tutorial is omschreven ( lees 19.0.1.16 ipv 19.0.1.11)

https://www.magix.info/nl/tutorials/29-07-2019-nieuws-voor-alle-mfs-2019-pakketten-met-upgrade-garantie--1228750/

Met vriendelijke groet

Michael

mi-bo schreef op 14.08.2019 om 15:44 uur

@Martijn024

Beste Martijn,

ben in bezit van 2 Pc' s 1 met MFS 2019 en 1 met MFS 2020.

op alle 2 de zelfde slideshow gezet en was geen verschil te zien.

vermoedelijk vergeten via hulp opnieuw gratis download te installeren ( ong 8 Gb )

Sc6

Michael

Martijn024 schreef op 15.08.2019 om 00:31 uur

Helaas werkte deze oplossing niet bij mij. Ik had de gratis download inderdaad nog niet geupdated maar ook hierna bleef ik hetzelfde probleem behouden. Inmiddels heb ik heel het programma verwijderd en opnieuw geïnstalleerd maar ook dit bracht geen oplossing voor het probleem. Zojuist nogmaals de nieuwste versie verwijderd en de vorige installeert. Nu werkt alles gelukkig weer direct.

mi-bo schreef op 15.08.2019 om 05:36 uur

@Martijn024

Beste Martijn.

Dank voor Uw Feedback.

Sc6

Michael