SP. wrote on 11/9/2022, 8:09 AM

@kim-hongryong Windows 오디오 설정에서 "Stereo Mix" 또는 "What U Hear"가 활성화되어 있는지 확인하십시오.



Please check if "Stereo Mix" or "What U Hear" is enabled in your Windows audio settings.

rraud wrote on 11/9/2022, 11:56 AM

This is one of my comments copied from the SCS (Sony) Sound Forge forum achieves regarding 'Record what you hear' .
Sorry I could not translate back to your native language @kim-hongryong.

'Some 'PCs allow "recording what you hear" natively, some do not .All my Dell PCs allowed it,desktops and laptops going back to Win 95, However, I had two Toshiba Satellites that could not without a third-party utility... As I recall "Record what you hear" was originally a term used on the old 'Sound Blaster 'cards. On most Realtek cards, it is refereed to as "Stereo mix" so if that is what you have, select 'Stereo mix" instead of the mic (or whatever) as the record source in the PC's sound manager settings... Then... go to the Sound Forge's Audio Device type settings and select "Stereo mix" as the "Audio Device type in "Options> Preferences> Audio> Record tab". In either case, the speaker/headphone volume will control the record level.

Some PCs cannot natively record what you hear. In my experience all my Dell PCs could (going back to a Win 95' PC) I had two Toshiba Satellites that - Open up "SOUND settings (some PCs differ some) - Open on the "Recording" Tab - Right click anywhere in the white area of this list - Click "Show Disabled Devices" in sub-menu should appear - Select "What you hear" or "Stereo Mix" or similar option.

If the 'Stereo Mix' procedure is not possible on your PC, Try using VB-CABLE, which is a virtual throughput.