ralftaro wrote on 8/24/2009, 10:38 AM

The problem is most likely with inappropriate video standard settings for the capture device driver in the program's analog capturing dialogue. Try this:

Set up your video equipment for capturing and open the program as you would usually do. Go into the analog video recording dialog. Choose the correct audio and video drivers and set up all parameters as desired. Now click on the "Advanced..." button to bring up the advanced settings for the video capture driver. In the resulting dialog, go into the "Display" and "Format" sub dialogs and make sure that the video standard is set to the correct value for your location/country everywhere. This means it would have to be PAL (PAL_B) for e.g. Europe and Australia or NTSC for the US and Canda. Confirm the dialogue and try capturing again. I hope this helps.

Bounesera wrote on 8/24/2009, 11:09 AM
Hi ralftaro

Thank you very much. The problem is now ok - because of you!
Thank you once more.