Acid Pro 10 CTRL+V inserts, doesn't paste.

DjayCas wrote on 4/20/2020, 5:30 PM

I've used acid pro and acid music studio for years. Every iteration of this product has used CTRL+V (or even right clicking and selecting "Paste") to paste.
Now when I Paste it instead INSERTS the event/clip etc and shifts everything else on that track to the right.
I want to paste without disrupting anything else I have going on.
What do I need to do?

Comments

Former user wrote on 4/20/2020, 6:14 PM

I've used acid pro and acid music studio for years. Every iteration of this product has used CTRL+V (or even right clicking and selecting "Paste") to paste.
Now when I Paste it instead INSERTS the event/clip etc and shifts everything else on that track to the right.
I want to paste without disrupting anything else I have going on.
What do I need to do?

Yup, just tested it. You are right. What annoying me the most right now is when you double click a sample from explorer and it "inserts" the thing in the beginning of the arrangement. And there are no options to turn this useless feature off.

DjayCas wrote on 4/20/2020, 6:37 PM

YES! that sucks too! The pasting is ruining me though.

Former user wrote on 4/20/2020, 7:17 PM

YES! that sucks too! The pasting is ruining me though.

Are you copying and pasting audio parts instead of dragging them out as a loop or using the Paint tool?

DjayCas wrote on 4/20/2020, 7:25 PM

I don't exclusively paste. I drag things out and I sometimes use paint but if I've programmed a specific chop or drum sequence, pasting is much easier

Former user wrote on 4/20/2020, 7:30 PM

I don't exclusively paste. I drag things out and I sometimes use paint but if I've programmed a specific chop or drum sequence, pasting is much easier

I don't do a lot of pasting as I am strictly "painting" or Drawing loops. But in your case, I just tried something, I copied a section with Ctrl+C, then click in the track on the timeline where it should be pasted, then pressed Ctrl+V. It pasted correctly. Initially, it inserted on to a new track which messed everything up.

DjayCas wrote on 4/20/2020, 7:34 PM

I've tried it every way, nothing works.

Former user wrote on 4/20/2020, 7:38 PM

I've tried it every way, nothing works.

Possible for you to upload a video so I have a better understanding? I have been using this since 98, I am pretty sure I can help.

DjayCas wrote on 4/20/2020, 7:52 PM


So my screen recorder didn't pick up the menu interface. anyway, first I right clicked copy then right clicked paste
secondly I tried again with ctrl+c then ctrl+v. same result.

Former user wrote on 4/20/2020, 10:48 PM


So my screen recorder didn't pick up the menu interface. anyway, first I right clicked copy then right clicked paste
secondly I tried again with ctrl+c then ctrl+v. same result.

So whats happening here, your key command is messed up somehow. Do this, click on Edit on top menu, then you will see an option "Paste Insert" and see whats the key command written next to it. Is it Ctrl+V? or Ctrl+Shift+V. when you "paste", Acid is choosing to "paste insert" instead of just "paste". Make sense?

Tell me this much first / better yet, send me a screenshot of Edit menu

CyberBeat wrote on 4/21/2020, 3:31 PM

If you want to paste over a section of audio you need to first make a selection by marking the beginning and end of the portion you want to be replaced. Once there is a selection made then hit Ctrl+v. If you want to insert audio then just hit Ctrl+V without anything selected. That's the way I've always done it and I remembering it always behaving this way.

Former user wrote on 4/21/2020, 6:15 PM

If you want to paste over a section of audio you need to first make a selection by marking the beginning and end of the portion you want to be replaced. Once there is a selection made then hit Ctrl+v. If you want to insert audio then just hit Ctrl+V without anything selected. That's the way I've always done it and I remembering it always behaving this way.

what he is doing is choosing to "Paste Insert" instead of straight "paste" which pushes everything else forward after that sample. I was waiting for his response to make sure if his key commands were messed up.

DjayCas wrote on 4/21/2020, 6:56 PM

this is exactly what it is. I've changed the key command for paste inserting to CTRL+6

CTRL+V is still doing it though.

DjayCas wrote on 4/21/2020, 7:13 PM

also whatever command I set for Paste Insert, it does nothing. CTRL+V paste inserts regardless of what I change CTRL+V to actually do.
It's like it's just locked at this setting and changing the key commands doesn't actually change anything.

Former user wrote on 4/22/2020, 2:34 AM

this is exactly what it is. I've changed the key command for paste inserting to CTRL+6

CTRL+V is still doing it though.

Yup, I thought so. Let me re-create this in my own and I will get back to you. I just wish AP didn't crash so much. The damn thing starts to freeze up when I load 3rd party plugins. Well, those are issues of their own. I will get back to you soon.

Former user wrote on 4/22/2020, 3:42 AM

Djay, look at this screenshot and post a screenshot like that here so I can see your key commands. Type "paste" in the field and see what it shows.

Former user wrote on 4/22/2020, 3:43 AM

Djay, look at this screenshot and post a screenshot like that here so I can see your key commands. Type "paste" in the field and see what it shows.


DjayCas wrote on 6/11/2020, 7:02 AM

Djay, look at this screenshot and post a screenshot like that here so I can see your key commands. Type "paste" in the field and see what it shows.



still happening, even with the new update.
i've deleted every shortcut for pasting and it still happens.