[Acid Pro 10] Does anyone know how to get Melodyne working?

James-Jones5552 wrote on 8/11/2021, 4:18 PM

As far as I can tell, when I load it up on a track, there's supposed to be a "Transfer" button so Melodyne can "record" whatever I'm trying to edit with it. But when I enable Melodyne, that option isn't there. Also, it requires me to register every time I use it. Does anyone know if there's a fix to this, or if I'm just doing something wrong?


Rednroll wrote on 8/11/2021, 9:02 PM

See my recent post where I tested a bunch of plugins. Melodyne v5.0.1 VST3x64 was one that did not even show up in Acid despite it showing a category in the plugin manager for "Celemony"


Here's what I see in Acid's plugin manager....nothing but an empty "Celemony" folder shows up under the Vendors folder.

The same plugin, works fine in Reaper.

I also found Melodyne shows up in Sound Forge 15 as it should since SFP15 suite was bundled with Melodyne. So if you have Sound Forge, you could try a work around and select to Open Copy in Sound Forge from within Acid.

Something I haven't yet tried. I found with another plugin which got installed to the C:\Program Files\Common Files\VST3 folder such is the same case with Melodyne VST3x64. That plugin similarly didn't show up in Acid, but found if I copied that plugin to the C:\Program Files\VSTPlugins folder, that oddly that plugin showed up in Acid and worked.....provided you have Acid set to scan that folder. So you may want to give that a try, I haven't tried that with Melodyne. Acid's handling of VST3x64 plugins does not seem to be very good. I've been busy migrating to Reaper due these type of frustrations within Acid. Giving up on trying to figure out the reasons some plugins work and other don't within Acid.