ACID Pro 10 not showing VST controllers properly

Art-Wilson wrote on 3/29/2020, 11:32 AM

In ACID Pro 10, I can load VSTs from Applied Acoustic Systems (AAS), and the sounds are present, but the Soft Synth Properties Presets list has numbers rather than the name of the preset (e.g., 0.0078, 0.0156, etc.). That makes it hard to know what I'm selecting. The same thing happens for AAS Player, Lounge Lizard Session 4, Ultra Analog Session 2, and Strum Session 2. They all work fine under Acid Pro 7. I uninstalled and reinstalled and still have the same issue.

Comments

H.J wrote on 3/29/2020, 6:20 PM

I found a potential work around. Ive had similar issues. what i did was I created an additional folder in the instrument directory path and moved the dll in there. re-scanned and they appeared and worked properly. you can try that.

The installation of vst's in Acid Pro 10 is very buggy. its very annoying

Art-Wilson wrote on 3/29/2020, 9:48 PM

Thank you, H.J. - I tried that to no avail. I'll play around some more, but since it is loading the sounds and it is the controller that doesn't show properly, I don't have great hopes. All the other VSTs I have installed work fine, and the AAS VSTs work fine in ACID Pro 7 - I'm not sure what changed.

Art-Wilson wrote on 4/11/2020, 12:22 PM

I was able to get the AAS VSTs to work in ACID Pro 10 using Jbridge. I created 64-bit versions in a separate directory, and pointed ACID Pro 10 to that directory. They now work fine, including the AAS interface.