Comments

anthony-james wrote on 5/1/2018, 10:17 PM

I don't think you can use 32 bit plug-ins natively inside a 64 bit host unless the program has this support built in (some DAWS do allow this)

A program like J-BRIDGE should allow you to run 32 bit plug-ins inside AP8 64 bit....

Alternatively just find 64 bit versions of the plug-ins you wish to run and use those instead.

Animal-Nation wrote on 5/1/2018, 10:26 PM

JBridge works well. I believe I read on this forum that Magix is working on incorporating a 32/64bit bridge within AP8 in one of the upcoming updates.

BuzzNAcid wrote on 5/2/2018, 9:56 PM

Hey thanks you two. I had heard somewhere that Acid was going to have the jbridge support at launch but I used jbridge and it works fine.

E39 wrote on 5/27/2018, 8:16 AM

Hi, could somebody please explain to me what JBridge is, where it is available, how to install it etc. I hate to sound like a dumbass but I have this problem too and would like some help even though I am more technically challenged than the others here. All help is appreciated :)

emmrecs wrote on 5/27/2018, 9:08 AM

@E39

Welcome to the Magix forums.

The website for jBridge is here. Essentially, it is a utility that enables users to run 32 bit VSTs in a 64 bit app, and 64 bit VSTs in a 32 bit app! Without this "bridge", or something very similar, a 64 bit app must have 64 bit VSTs, a 32 bit app 32 bit VSTs.

In some case, especially for some "older" plugs, they may exist ONLY as 32 bit or 64 bit versions, thus making them unavailable to a host program whose bit rate is different.

I can heartily vouch for jBridge; I don't have Acid but do run at least one other DAW which is 64 bit only with 32 bit VSTs.

One caveat: do read carefully the information, guidance and advice on the linked website about exactly how to use the utility before you attempt to install and run it. It is not free but is well worth every penny of its low cost!

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

carl-kirkendall wrote on 6/18/2018, 4:49 PM

I HAVE JBridge , all synths and FX working fine in Sonar Platinum , but not even showing up as failed in A8P . I'm also wondering why EW Play , Absynth 5 , Kontakt ect . aren't available .

Matt-Francis wrote on 7/12/2018, 10:34 PM

Pretty disappointed MAGIX did not think to incorporate this in the jump to AP8 and I imagine I'm not the only one. Hope they will get on it ASAP and enable it in an update.