sheppo wrote on 11/5/2018, 2:33 PM

hi @Baldhead67

It sounds like you have a track armed for record, and are trying to record from a microphone to that track. Hrmm, what immediately springs to mind is that there's a problem with the record device. If that's true, close acid, check that windows is able to see the recording device and that you can see levels when you speak in to the mic. Then re-open Acid and check that correct device is selected in settings->audio device.

You should be able to arm and record now.

Baldhead67 wrote on 11/5/2018, 2:42 PM

Hello Sheppo. Whenever I'm trying to just play the track, the cursor doesn't move. Then if I'm trying to record at a certain point in the song, it still foes not move. I tried deleting and reloading the program and it still does the same thing. On my Pro Tools and Logic mot.ha I g this problem


sheppo wrote on 11/6/2018, 7:31 AM

do you have another re-wire enabled application open... try closing all other apps and then re-open acid. still the same issue?