activation code

Ulysses-Mccrea wrote on 9/5/2020, 4:45 PM

Hi, can anyone help me with a activation problem.Thanks! My hardrive is a ideacentre and my computer is a Asus windows 7. I have the magix movie edit pro 2014 and my problem i have you will see 2 screen shoots of it is after i activate the movie edit pro it sends me to this second page telling me that this serial number has already been registered to another email address. Please contact magix support.

Comments

CubeAce wrote on 9/5/2020, 5:05 PM

@Ulysses-Mccrea

High and welcome to the user to user forums.

You will need to get in contact with Magix as there are no Magix staff on this site.

https://support2.magix.com/customer/en

Start there.

Ray.

Windows 10 Enterprise. Version 21H2 OS build 1945.2193. Direct X 12.1 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code. Driver No 6.0.8960.1 Bios version 1401

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with Intel UHD 630 Graphics .Driver version 31.0.101.2115 with 64GB of 3200MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for C: drive backup 1 x 250GB SamSung Evo 970 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal projects 1 for Library clips/sounds/music/stills./backup of working projects. 1x WD RED 2TB drive. Total 12TB of four external WD drives for backup.

Gigabyte NVIDIA G Force GTX 1650 Super . nVidia gaming driver version 526.86 1280xCUDA cores Direct X 12.1. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3. Two Samsung 27" LED SA350 monitors with 5000000:1 contrast ratios at 60Hz.

Running MEP Premium 21.0.2.138 and VPX 18.0.1.95 (UDP3)

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

Audio System 5 x matched bi-wired 150 watt Tannoy Reveal speakers plus one Tannoy 15" 250 watt sub with 5.1 class A amplifier. Tuned to room with Tannoy audio application.

Ram Acoustic Studio speakers amplified by NAD amplifier.

Rogers LS7 speakers run from Cambridge Audio P50 amplifier.

johnebaker wrote on 9/6/2020, 4:56 AM

@Ulysses-Mccrea

Hi

. . . . My hardrive is a ideacentre and my computer is a Asus windows 7. I have the magix movie edit pro 2014 and my problem i have you will see 2 screen shoots of it is after i activate the movie edit pro it sends me to this second page telling me that this serial number has already been registered to another email address. . . .

This is a little confusing:

hardrive is a ideacentre and my computer is a Asus windows 7 -

Do you mean you have a Lenovo Ideacentre all-in-one computer and an Asus laptop or PC ?

Is this a new install or re-install?

If a new install when did you purchase the software, was it pre-owned, and from where?

John EB
Forum Moderator

VPX 14, Movie Studio 2023, and earlier versions 2015 and 2016, Music Maker Premium 2023.

PC - running Windows 11 21H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 2Tb (OS and programs), 2 x 4TB HDD (Data) internal HDD + 60GB internal SSD, + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 22H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

Ulysses-Mccrea wrote on 10/9/2020, 2:57 PM

no my hard drive is a ideacentre and that's the new one because i had get rid of my previous hard drive which was a Lenovo and my montior is a ASUS. My monitor & hard drive i brought together i had at the same time as my hard drive for about 2 to 3 years which my monitor still works fine to this day. I dont have a laptop just a PC. Thanks for your help John!

SP. wrote on 10/9/2020, 3:10 PM

Did you clone your data from your old hard drive to your new one? This will not work with the copy protection of MEP.

Was the problem already solved since one month has passed?

Ulysses-Mccrea wrote on 10/11/2020, 1:41 PM

no the problem hasent been solved and im a say its not really cloned i just had all my data backup as a protection for me.