Activation problem, Video Saver 7

Oswell wrote on 9/6/2015, 11:29 AM


just bought Video Saver 7 for Vista 64bit SP2

Having a problem with activation:

I have entered the serial number and my e-mail, both checked ok.

After pressing confirm-button, I get a notice that my internet connection is not OK and perhaps my firewall is blocking the program.

I allowed Magix to do whatever from Windows firewall, but I got the same message. I even shut down whole firewall, but I got same message that Video Saver can't connect to web. So firewall should not be the problem.

I have MS essentials as virus protection. Tried to shut down real time tracking, but it didn't help.

Tried to run as administrator, in compatibility mode (XP SP2), through my cell phone wi-fi, but NO!

What should I do?


Oswell wrote on 9/9/2015, 11:25 AM

Hello again,

got answer from Magix support. I'll share it with you:

If you've already tried to rule out conflicts with the local security related software on the computer, this online connectivity problem might be due to disabled protocols in your Windows/Internet Explorer settings.

Our program uses the Internet Explorer API for the online communication modules. Therefore, this is relevant to our program's functionality, as well as your general system functionality and security. You will need to manually adjust something in the Windows/IE Internet settings. Please go to the system's Control Panel and proceed to "Internet Options". Switch to the "Advanced" tab and find the "Security" section in the long list of checkboxes. Among other things you will find entries for the different Internet communication protocols here.

Please check whether the options TLS 1.0, TLS 1.1 and TLS 1.2 are ticked. (On Vista, probably just TLS 1.0 is going to be available.) If that is not the case, please enable/tick these options and confirm your settings. Then try again with our program. If the program persists, please send a screenshot of the dialogue described here, showing the relevant TSL protocol settings. Thanks.

If you're still not getting on with the activation, there's one more aspect we have discovered that seems to have helped in such a situation: A crucial operating system service that should be running by default had been disabled. In order to check this, please bring up the Windows "Computer Management", e.g. by opening the Windows Start menu, right-clicking on "Computer" and choosing "Manage". In the Computer Management screen, navigate to the "Services and Applications" section on the left-hand side and proceed to the "Services" sub section. Find the "Background Intelligent Transfer Service" in the alphabetic list of services and check whether the status for this service is "started". If not, right-click on this entry and start/resume it. Then try the program activation again.

I ticked the TLS 1.0 checkbox and activation was succesfull!

Got the answer very fast, 5/5 points to Magix tech support!