Comments

johnebaker wrote on 1/2/2018, 1:15 PM

Hi

We need more information:

  1. The full name and version number as found under Help, About . . .
     
  2. Are you using
    - a movie template and specifying what audio file to use or using the default audio?
    - the Soundtrack Maker wizard?
    - or adding your own music to the project?

John EB

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

Robert-Wells wrote on 1/3/2018, 4:47 AM

Hi John

I have Photostory Deluxe version 17.1.2.121 Code UG 8657 KA2

Am building a slideshow and now adding music from the program 'Slideshow Music' I want to add the tune Wedding 1 under two separate sets of photos but the program says it is already open on the first so cannot add to the second one.

Have tried other music twice and the same occurs.

Please advise, thank you

johnebaker wrote on 1/3/2018, 6:50 AM

Hi

Here is a quick example of how to add the same music clip twice into a project - I have done this in timeline mode, it can also be done in Storyboard mode by dropping the music clip on the appropriate image where it should start.

HTH

John EB

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

Robert-Wells wrote on 1/3/2018, 8:43 AM

Hi John

Sorry but pulling it down does not work I get the same comment "Holchzeit song 1.oog is already open. Please use a different name". This is under Magix Media/ slideshow music/wedding1.

Also on another point I notice that the red spot which used to show pictures that had been added to the slideshow is no longer shown. It was until the latest update.

Robert

johnebaker wrote on 1/3/2018, 9:48 AM

Hi Robert

. . . . . Sorry but pulling it down does not work I get the same comment "Holchzeit song 1.oog is already open. Please use a different name". This is under Magix Media/ slideshow music/wedding1. . . . . .

I too have tha latest version and have no issue with adding multiple copies of the same audio to the timeline, this includes Wedding 1 which on my system is located under Magix media, Slideshow music, Song Archive.

The error message would suggest that the audio file is locked open, possibly by another program eg Media Player.

Try restarting the computer - not shutdown. The audio file should then be unlocked again.

. . . . . the red spot which used to show pictures that had been added to the slideshow is no longer shown. It was until the latest update . . . .

I agree this has 'disappeared'

HTH

John EB

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

Robert-Wells wrote on 1/3/2018, 10:52 AM

Hi John

I have done that, restarted but still get the same comment, it will not let me add a track twice.

Never had the problem before the update but now see that by right clicking the icon on desktop you can log in under 'administrator' Maybe that is the problem. Can I set it to open under administrator every time?

Regards

Robert

johnebaker wrote on 1/3/2018, 12:53 PM

Hi

. . . . but now see that by right clicking the icon on desktop you can log in under 'administrator' . . . .

That option has always been there, however I do not think that is the issue. For some reason Photostory thinks the file is locked

Can you provide details on the following:

  1. How you started the project eg using a wizard, empty project and manually adding images etc
     
  2. The steps you are taking to add the music and which mode the timeline is in..
     
  3. Software full name and version number - as found under Help, About . . .
     
  4. Computer specification - processor make/model, graphics card or chipset make/model, audio card or chipset make/model, RAM,  hard drive configuration and sizes?
     
  5. Windows version and is it up to date?  Press and hold down the Windows key and the R key - in the dialog that opens type in winver and press enter.

Thanks

John EB
 

 

Last changed by johnebaker on 1/3/2018, 12:54 PM, changed a total of 1 times.

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

Robert-Wells wrote on 1/4/2018, 3:35 AM

Good morning John

My answers

1. Started with the Empty project and added photos manually.

2. Selected slideshow music, and used the down arrow on the line to load into project.

3. Software name Photostory Deluxe Version 17.1.2.121

4. Computer spec HP Desktop 27a155na, processor Intel i5-6400 CPU @2.20GHz, RAM 8GB. Intel HD Graphics 530. Driver 22.20.16.4785

5. Windows 10 Version 1709 (OS Build 16299.125) and up to date

I started the project before the last update and was able to add your music more than once if needed but since the new release have the problem. The finalised project will be quite big and so far have three separate sections, Family 1 19 minutes 160 photos, Family 2 19 minutes 190 photos and School 25 photos. Family 1 was almost completed before the update and some music is on 4 times.

I look forward to your advice

Regards

Robert

johnebaker wrote on 1/4/2018, 4:09 AM

Hi Robert

Thanks for the information.

I have the same version of Photostory and Windows.

I used the same procedure on a single timeline and multiple timelines and do not get any errors.

As a quick test start a new project and try adding the music clip multiple times, if this works then this would suggest there is a difference in the updated version project file compared to the previous version which, although it loads OK, is causing the issue

I would suggest you raise a ticket Magix here.

HTH

John EB

 

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

Robert-Wells wrote on 1/4/2018, 5:46 AM

Hi John

Yes with a new project I have been able to load music twice so will raise a Magix ticket

Regards

Robert

Robert-Wells wrote on 1/12/2018, 5:40 AM

Hi John

Sorry to trouble you again but I filled in a ticket a week ago on my problem and filled in another on the same subject today as I have heard nothing, it says I will get a confirmation E Mail but nothing came from the first request and nothing today.

Would it solve my problem if I was to delete the music that was added prior to the update then re-add?

Regards

Robert

johnebaker wrote on 1/12/2018, 3:47 PM

Hi Robert

. . . Would it solve my problem if I was to delete the music that was added prior to the update then re-add? . . . .

It may if you delete the music added prior to the update and then save the project with a different name, restart Photostory and reload the saved project and then add the music.

. . . . I filled in a ticket a week ago on my problem and filled in another on the same subject today as I have heard nothing . . . .

You should at least got an automated response acknowledging your support ticket request with a reference number - have you checked your spam box? Depending on your Internet provider you may have to check using their web mail option if you are using an email program such as Outlook etc.

HTH

John EB

 

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

Robert-Wells wrote on 1/13/2018, 5:40 AM

Hi John

I have deleted any music from the whole project, saved it then 'saved as' but still cannot add music twice. One interesting thing on the Slideshow Music tab then music listing, there is a red marker when adding the piece to the project raised before the update but any that were used after no red marker is shown.

I have one basic project that contains 4 sub sections, the first one was part done before the update the other three after, if a listed piece of music is added to No1 it cannot be added again to 2, 3 or 4. But on the later 2, 3, 4 I can add music multiple times provided it is not on No 1.

On No1 I have about 165 photos which have been adjusted plus titles, is there any way I can copy all the individual photos/titles including adjustments, then raise say No 5 and paste the data, then delete No 1?

Regarding support tickets, I check my web mail and Windows Live Mail for Spam many times a day and nothing has ever come up, when I raised the second ticket yesterday it did ask whether it was the same question as the week before so it must record my questions but I don't get acknowledgments.

Best regards

Robert

 

Robert-Wells wrote on 1/13/2018, 6:13 AM

Hi John

I have been doing further checks, tried copying the photos and titles from No 1 and pasting to new tab and that was the same could not add music but have been going through the music used and find that these are the problem:-

On Song Archive Tab - Winter Holiday 1, Winter Holiday 2, Wedding 1 and Offspring.

On Classic Tab - Brumal Promenade, and Spring

are all locked and comment states that 'Is already open, please use a different name' but there was no music shown on timeline.

Those listed are all deleted from view on my project yet system says they are open.

Best regards

Robert

johnebaker wrote on 1/14/2018, 4:45 AM

Hi Robert

This is very puzzling - I assume you have checked your email providers spam folder for your email account and have had no response, even a confirmation that your support tickets have been received.

John EB

 

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

Robert-Wells wrote on 1/14/2018, 8:14 AM

Hi John

Yes all that was checked and no confirmation of a ticket being raised has ever been received, what do you suggest do to get some help with my problem.

Robert

emmrecs wrote on 1/15/2018, 5:02 AM

Hi.

when I raised the second ticket yesterday it did ask whether it was the same question as the week before

Did the response you received as above include a ticket number in this format "[Ticket#****************]" If so, that is what you need to quote as the subject line of an email to support@magix.net. if you don't have that number I honestly don't know what to suggest.

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D, Akaso EK7000 Pro Action Cam

johnebaker wrote on 1/15/2018, 10:19 AM

Hi Robert

See this post

HTH

John EB

 

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.