audio is not working, white noise feed back

Darwin-Aguilar wrote on 9/8/2021, 8:37 PM

Hello... I've been making music for 20 years and I know how to operate a computer and music software. I have a brand new laptop (expensive laptop) that's one years old and Sound Forge doesn't work. A horrible loud white noise feed back is heard when playing audio in Sound Forge. I changed the audio driver to Windows mapper and it still doesn't work. I bought Sound Forge 14 and paid for the update Sound Forge 15 and the audio problem is still the same. I am asking you to give me my money back please. I never got a chance to use your product. I never spent more than 1 minute on Sound Forge because the audio does not work. Please give me my money back. Thank you


Darwin-Aguilar wrote on 9/8/2021, 8:38 PM

is this a forum or a Technical Support page? I need to speak with customer service directly.

craig-d wrote on 9/9/2021, 2:43 AM

Hi! This is a user forum...but there are other entries about this...the solution is to uninstall the Magix Low Latency 2016 driver...even if you aren't selecting it as your driver, it does not react well with certain sound cards (typically Realtek) can remove it by doing the following:

press the Windows key + R on your computer keyboard, and type REGEDIT in the Open field:

Then navigate to:  HKEY_LOCAL_MACHINE > SOFTWARE > ASIO > Magix Low Latency 2016:

Now, simply right click the Magix Low Latency 2016 folder, and delete it.  

rraud wrote on 9/9/2021, 10:11 AM

AFAIK, the 'Magix Low Latency 2016' registry entry does not exist in Sound Forge Pro.
If SFP is version you have, go to the "View" menu, select "Record Options" and set the "Monitor" option to 'OFF' (or Auto) after setting your record levels and prior to initiating 'Record'. This may be different or may not exist in AS (Audio Studio) ... and you did not state which version you have.. Read the 'Sticky' at the head for the main forum page.

You will need to contact the Magix sales about a refund, assuming it was purchased directly from Magix.

btw, welcome to the Magix Sound Forge users forum @Darwin-Aguilar.

Snapper4298 wrote on 1/15/2022, 1:25 PM

@Darwin-Aguilar - I had the same issue, only after launching SF Audio Studio did playback become whitenoise. I fixed the issue by going into windows / settings / system / sound / properties and under output settings, there is an option called Enhance audio, which was switched off. When I switched it on, the problem was instantly fixed.

Phelonius wrote on 12/11/2022, 12:42 AM

The suggestion by @Snapper4298 worked for me. 👍