seaspine wrote on 2/12/2009, 4:30 AM
I had a similar issue before I ultimately resorted to an uninstall/reinstall with the CD.  It may very well be due to the recent patch download. After I reinstalled I did not download the patch and it worked like it always did.

Other potential problems:

1. First, reboot and check your sound card to see if it's functional. Do the test to be sure it works with another sound. If it still doesn't work:

2. Uninstall ffdshow. You don't need it if you downloaded it form a 3rd party website. Magix MEP 14 doesn't require a 3rd party ffdshow. 

3. Always Defrag! Helps to degunk your registry. I use CleanMyPC. Best 30 bucks I've spent. Don't touch the file paths though. You can kill your OS.

4. Sweep for malware.

5. Then reboot again and let it cool off for 5 minutes.
If it still doesn't work----Uninstall and then Reinstall MEP, preferabvly from the CD otherwise you might get the patch again from the download site. Worked like a charm. Also don't worry about the MPEG-2 codec. MEP 14 already has it and it should work great. If you need a special encoder, download SUPER from ERightSoft site (no other). It's free and will encode .flv (yes with the new MIME), H.264, .mov .swf etc, to anything you want. Incredible it's free!