craig-d wrote on 12/28/2021, 3:47 AM

Hi! this sounds like another case of the magix low latency 2016 driver interference again...i would recommend uninstalling the magix low latency's how to do it:

press the Windows key + R on your computer keyboard, and type REGEDIT in the Open field:

Then navigate to:  HKEY_LOCAL_MACHINE > SOFTWARE > ASIO > Magix Low Latency 2016:

Now, simply right click the Magix Low Latency 2016 folder, and delete it.  

this should do the trick!

Jorge-Uribe wrote on 12/28/2021, 11:52 PM

Thank you I will try this

rraud wrote on 12/29/2021, 2:10 PM

Since you did not specify which version of Sound Forge 15 you have, the registry tweak is only applicable to the Audio Studio version. SF Pro does not install the low latency 2016 driver data.

Jorge-Uribe wrote on 12/31/2021, 2:39 PM

Thank you very much. I tried what Craig-d recommended and it worked. I have audio back. Yeah!

Dav-AVF wrote on 2/26/2022, 5:22 AM

Had the same issue on a new win 11 PC. Installed Sound Forge and Vegas Pro 19. Mp3 on both apps would not play. Doing HKEY_LOCAL_MACHINE > SOFTWARE > ASIO > Magix Low Latency 2016 etc... as described above. Fixed the problem with Pro 19. but not Sound Forge, Did a Preferances, Reset All preferances and cached data.. This fixed Sound Forge. Both apps now working fine. Many Thnaks

Hai-nguyen wrote on 5/23/2022, 5:46 PM

Thanks RRaud, I tried reset all preferences and cached data and still not working then I tried Craig d HKEY_LOCAl….and it works now Thank you all