Audio Preferences "Error" will not choose "Stereo Mix" Realtek

Robert-Lyons wrote on 8/19/2022, 10:31 PM

With Sound Forge Studio 16, Windows 10 and standard Realtek sound service from motherboard: - Under Preferences, Audio, cannot find any audio choice for "Record". I am using Windows Classic Wave Driver. Playback is Speakers (Realtek etc). Record all channels just say "Error" - "Advanced" option blanked out, no way to choose recording source (which is main reason I bought this program). I want to choose "StereoMix" (which is set as the default device for Windows sound). How to fix?


Robert-Lyons wrote on 8/20/2022, 1:03 AM

SP - genius! I did not think of this. I changed the microphone permissions settings as you suggested and now it works! I appreciate your help.

JuanJose-Cervera wrote on 12/28/2022, 8:44 AM

Hi, i need help, i want to configure my behringer xair 18 with sound forge studio 16 but i could not yet, im trying by usb,