Authenticating Acid Pro 7 onto windows XP, no server found

CsoundSculptor wrote on 12/20/2019, 6:55 PM

Hello Acid pro enthusiasts!

I have been working with Acid pro 6 for several years and purchased Acid Pro 7 a few years ago. Acid pro 6 has recently lost its effect plug-ins so I decide to load 7 into my Dell laptop running widnows XP. Get through all the product serial numbers, go to send and a floating window appears to state that there is no authentication server available. I then contact MAGIX support staff and receive this message,..

"Free personalized support for your product is no longer available as it is older than 12 months. We hope for your understanding and can only recommend to use the other resources that are available through MAGIX".

Any thoughts on how to get past this prompt to activate?

 

Thanks! Alex

Comments

Trensharo wrote on 12/25/2019, 9:05 PM

ACID Pro will run on any version of Windows from at XP onwards.

Try registering the serial through MAGIX and then using the installer from their website. It should be in your MAGIX account after you register the serial.

johnebaker wrote on 12/26/2019, 5:24 AM

@CsoundSculptor

Hi

This may be an issue with Windows XP - check that you have all the TLS Internet protocols activated as follows

  1. open the Windows XP Control Panel
  2. select Internet Options
  3. click the Advanced tab
  4. scroll down to the Security section settings and ensure that all the SSL and TLS options are checked, if not check them and then click OK.
  5. Restart the computer and try activating again.

HTH

John EB

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

CsoundSculptor wrote on 1/25/2020, 4:00 PM

Hello Trensharo and John, thank you for your responses.

Update on Registering Acid Pro 7.. still no success.

Followed each of your directions, notated the security settings, went to the Magix registration page with my serial number and the response is: "serial number you entered has already been used, you may have already registered.. please contact technical support team.

Any other options?

Thanks, Alex

CsoundSculptor wrote on 1/25/2020, 7:22 PM

Apologies to the two of you, I had not mentioned in my original message of the 12029 error code window.

Let me know,

Thanks!

ACID-Support wrote on 1/31/2020, 9:24 AM

Hi @CsoundSculptor!

Please make sure your firewall and other security software is not blocking the servers. Are you trying to install ACID on a PC connected to a company's network or similar? In that case, you might need to ask your network administrator to open specific ports. You will need port http80 and https443.

This might occurs due to some SSL problems. Please make sure the “Use SSL 2.0” and “Use SSL 3.0” boxes are ticked in internet options.

Hope this helps!

Cheers.

CsoundSculptor wrote on 2/4/2020, 11:38 PM

All the required SSL boxes are checked, closed the firewall and antivirus programs,
still get a window stating the 12029 error code.

at this point, I don't know.

johnebaker wrote on 2/5/2020, 4:03 AM

@CsoundSculptor

Hi

. . . . All the required SSL boxes are checked . . . .

Assuming they are available - did you also check the TLS options as well?

HTH

John EB

Forum Moderator

 

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

CsoundSculptor wrote on 2/5/2020, 11:59 PM

Yes, TLS box is checked.