Automation not included when exporting stems.

jameshansford wrote on 4/1/2022, 5:22 PM

This is so frustrating.

When exporting individual channels MMM is not including any of my volume automation nor FX1 or FX2 automation.

Anyone else having this problem or has a fix? I'm using the latest version 30.0.5.47.

Specs: Windows, i7, 16gb Ram, Geforce RTX graphics card

Thanks in advance,

James

Comments

jameshansford wrote on 4/1/2022, 5:25 PM

Forgot to add that is does export he automation if exporting as a single WAV file, just not on individual channel exports.

SP. wrote on 4/1/2022, 6:10 PM

@jameshansford Have you tried to solo the single channel you want to export and the FX channels and then export them together?

jameshansford wrote on 4/1/2022, 6:14 PM

@jameshansford Have you tried to solo the single channel you want to export and the FX channels and then export them together?

Yep, this works! Thanks! However I have still raised it with Magix support as it should be exporting automation when selecting export individual channels. Thanks again

johnebaker wrote on 4/2/2022, 11:05 AM

@jameshansford

Hi

No problems here with MMM 30.0.5.47 and exporting as single wav files.

Which Automation and FX are you using?

John EB
Forum Moderator

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

Lubomir-Rabatin wrote on 5/28/2024, 11:23 AM

Hello,

i have same issue in MMM 2023 Premium 31.0.2.15

When track is played in DAW FX1 and FX2 are wokring

When i export it to wav, FX1 and FX2 are not there....i tried to export complete track and also individual

 

FX1 level is simple Reverb

FX2 level is eFX_Stereo Delay

 

What is problem please? Thanks.