Beeps every few seconds

Stephen-Levine wrote on 12/3/2019, 7:16 PM

Pee an earler post regarding the very same problem, this one for version 13, I've seen no answers. Has anyone received one? It took 5 separate attempts in the first place to successfully register the software. Once registration was finally verified the "save to CD setting did not work. When saving to hard drive WIN 10 the music waves beautifully appeared. Once I played back the recording it was filled with robotic beeps. I yearn to record my albums and would appreciate any help.

Comments

rraud wrote on 12/4/2019, 11:24 AM

'Beeps' usually indicate a plug-in is in a demo mode and needs to be authorized, if you can you 'record what you hear' and post it, it may be helpful determining it is a demo mode issue.

btw @Stephen-Levine, welcome to the SF forum

Stephen-Levine wrote on 12/29/2019, 7:41 PM

Thank you so much RRaud for your reply. Since I posted the photo of my official registration certificate with Sound Forge, it's been quite busy over here and I haven't had the chance to try posting a music file. Thanks also for welcoming me into the group. I'm preparing to attach the file now.

Well, I just tried to transfer a file over and got the following message:

Jethro Tull- Benefit - 01 With You There to Help Me.wav

Error: The selected format is not supported.

What do I do now? It was auto saved in the .wav format.

Thanks again. And happy New Year.

emmrecs wrote on 12/30/2019, 5:36 AM

@Stephen-Levine

This forum area does not allow the posting of .wav format audio files, hence your problem!

If you want Rick @rraud to be able to download and listen to your file you will need to upload it to a file-sharing site, like Dropbox, and then post the download link to your next reply in this thread.

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

Stephen-Levine wrote on 1/6/2020, 8:54 PM

Thank you so much Jeff. I'll work on figuring out how to do a transfer to dropbox.

Stephen-Levine wrote on 1/12/2020, 10:44 PM

Greetings again Jeff.. I'm having problems with Dropbox. The bottom line is that what was successfully recorded on my computer was polluted by annoying robotic sounding beeps every few seconds during the entire recording. I've been advised both here and from tech savvy co-workers that the software I was sent was probably a "demo" program rather than the real one which I paid and registered for, as well as registering the official license for use. If this is indeed a demo software package, I'm requesting advice about what to do in order to receive the real deal. Thanks so much..

emmrecs wrote on 1/13/2020, 4:17 AM

@Stephen-Levine

Did you read @rraud's first reply to your question? Is there the possibility that you have, perhaps inadvertently, used a plug-in, whilst exporting, that is actually not fully licensed and hence, is creating these bleeps? I have to say I very much doubt that SF itself is the source of them.

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

rraud wrote on 1/13/2020, 12:46 PM

I was sent was probably a "demo" program rather than the real one which I paid and registered for, as well as registering the official license for use.

There is really no difference in the demo and 'paid for' version.. When registered, the demo's limitations are removed. As my fellow moderator @emmrecs Jeff stated, there is probably an unregistered plug-in running.. typical of rhythmic beeps or drop-outs.. Look for plug-ins or stand alone audio apps that may be active.

Aside from a possible plug-in issue, you could try uninstalling the current installation of SF, download the latest build from the Magix Download Center ( you will need to log-in or have your SF serial #)., then re-install. Jeff and I concur about using a third-party uninstaller. (Revo Uninstall for instance), which has the option to clean the old SF reg entries that the default uninstall leaves behind.

Stephen-Levine wrote on 1/13/2020, 5:51 PM

Thank you so very much for that helpful information! I will work on this and get back to you with the results. Much appreciated.