Can I custom shape instruments in your INDEPENDENCE PRO PLUS SUITE?

Comments

DELGADILLO-JAVIER wrote on 11/30/2021, 5:10 PM

Once I desable the audio-rec in what position does this setting must remain in order to be able to listen ?

the other two settings are midi and rec

SP. wrote on 11/30/2021, 5:41 PM

@DELGADILLO-JAVIER "REC" is off. But for me it sounds like it doesn't work for you. Are your headphones connected to your Tascam mixer?

What happens if you switch to Direct Sound for playback?

DELGADILLO-JAVIER wrote on 12/1/2021, 9:51 AM

ARE THESE POSITIONS CORRECT?

 

At this moment, this is what the AUDIO/MIDI SCREEN SHOWS:

At the left side: AUDIO PLAYBACK= US-HR ASIO OUT

ASIO DRIVER DOWN LEFY BELOW: US-HR SERIES ASIO

ON THE RIGHT SIDE: MIDI

OUTPUT DEVICE (TOP): US 2X2HR MIDI

INPUT DEVICE (BELOW): US 2X2 HR MIDI

 

DELGADILLO-JAVIER wrote on 12/1/2021, 9:51 AM

What happens if you switch to Direct Sound for playback?

how I do this?

DELGADILLO-JAVIER wrote on 12/1/2021, 10:22 AM

Nothing.

I am about to give up and keep recording in audacity and export it to Magix for arrangements with instruments

DELGADILLO-JAVIER wrote on 12/1/2021, 2:43 PM

Hello, after my frustration, I finally could record and listen to it with the TASCAM output headphone. However, the recording is done in mono, doesn´t record in stereo.

This are the setting I used to record and play back:

under Audio/Midi section, on the left part of it:

AUDIO PLAY BACK= US-HR SERIE ASIO OUT 1+2

ASIO DRIVER = US-HR SERIES ASIO

 

MIDI RIGHT SECTION:

Output Device= US 2X2 HR MIDI

Input Device = us 2x2 hr MIDI

BUT, NO STEREO

SP. wrote on 12/1/2021, 4:13 PM

@DELGADILLO-JAVIER The Shure SM57 only records in mono. You can select mono or stereo recording in the recording settings. Set you recording to mono there. If you want a stereo sound you need to record multiple takes, for example make two guitar recordings and pan them left and right. Make a third vocal recording set sits in the middle.

DELGADILLO-JAVIER wrote on 12/1/2021, 4:27 PM

You really mean my mic can only record in mono? This is why my recordings even in audacity are too poor ?

I sat it up stereo in the magic configuration but still doesn’t record in stereo no wonder why now .

what about the electro acoustic guitar connected in the interface

I have not made any testing with the guitar yet

I will tomorrow

so, I will have to purchase a better mic I suppose

any suggestions?

 

SP. wrote on 12/1/2021, 4:49 PM

@DELGADILLO-JAVIER It is normal that a microphone only records in mono. Your guitar will very likely also only output in mono like every other electric guitar.

To record in stereo in one take you'll need to set up at least two microphones.

I sat it up stereo in the magic configuration but still doesn’t record in stereo no wonder why now .

Since you only record with one microphone you need to enable mono recording. Stereo recording will likely only record your signal on one side while the other side is silence. If you enable mono recording your signal should stay in the center.

Recording with two or more microphones will also make recording harder because of problems like phase cancellation. It will not guarantee a good sound.

Zoom sells many different audio recorders that will record in stereo or surround sound but they are made for recording sound for videos or interviews. I'm not sure how well they will work for music productions.

DELGADILLO-JAVIER wrote on 12/2/2021, 9:52 AM

Hello, I am doing testing now, so, do I go Mono all the way: Windows sound, in the TASCAM in and out, and in the Magix set uo in and out?

SP. wrote on 12/2/2021, 10:19 AM

@DELGADILLO-JAVIER I don't know what you can configure on your TASCAM but it should be enough to just set the recording options in Music Maker to mono. You don't need to change the Window settings.

emmrecs wrote on 12/2/2021, 10:21 AM

@DELGADILLO-JAVIER

do I go Mono all the way

As already explained to you, if you have only one mic you can only ever record in Mono so the answer to your question is Yes!

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D, Akaso EK7000 Pro Action Cam

DELGADILLO-JAVIER wrote on 12/2/2021, 11:16 AM

I just did different testings as fallow:

1- TASCAM: direct monitor settings IN 1-2: set at MONO; Loopback settings input and output: Stereo

2- Did one test with the magix audio recording setting in MONO and another in Stereo, both recorded in both channels, however, the playback is very low in volume even if I set the recording volume at max

Thanks both Jeff and SP for your help. Wish you a happy xmas and a great 2022.

My regards,

 

SP. wrote on 12/2/2021, 12:19 PM

@DELGADILLO-JAVIER Turn up the gain on your Tascam to get more volume. There should be two big gain knobs on the front. Turn it up as long as you don't get the peak light blinking red.

Best wishes for you, too!