can not open my saved work

walter-m47 wrote on 2/8/2015, 10:41 AM

After working several days on a movie with Movie Edit Pro 14 PLUS, and saving every day my work I am now in the situation the program does not open my MVD file anymore. In the list of files you find the folder is containing 1,84MB so I still must have all my work. When I load it in the program in mode " Record " it stays on reading directory...." but nothing happens  Is there a way around it?

I am using windows 7

version of my software : S2-71903-............................................  ( I was not allowed to publish my serial nr

Comments

gandjcarr wrote on 2/8/2015, 11:37 AM

Hi,

Have you tried importing the backup copy of a previous version of the file that you have created?  Unless you have turned this feature off, MEP usually creates regular backups of the files you are working on.

George

terrypin wrote on 2/8/2015, 4:33 PM

Hi,

Why are you loading the project in Record mode instead of Edit mode?

walter-m47 wrote on 2/9/2015, 2:15 AM

 

Hi,

Why are you loading the project in Record mode instead of Edit mode?

Good morning. when I download a saved project it always does that in Record mode. After that I swich to edit. But, this morning I tried to open a movie in Edit....... nothing happens.

walter-m47 wrote on 2/9/2015, 2:18 AM

 

Hi,

Have you tried importing the backup copy of a previous version of the file that you have created?  Unless you have turned this feature off, MEP usually creates regular backups of the files you are working on.

George

Good morning George,

I tried to open some folders in " load back up movie! "  ( File- Load bacup Movie- open) but although there are folders made with a date on it, thy are empty

terrypin wrote on 2/9/2015, 2:56 AM

Hi,

I don't really follow you, but anyway just try this and tell us what happens.

1. Start MEP 14.

2. Click the Edit button at top of screen.

3. File > Load movie...

4. Navigate to your required MVD file and click OK to load it.

If that fails to do what you want, please provide more details including a screenshot or two.

Also, please tell us your experience level. Have you successfully made videos with MEP 14 previously to this?

 

walter-m47 wrote on 2/9/2015, 4:30 AM

 

Hi,

I don't really follow you, but anyway just try this and tell us what happens.

1. Start MEP 14.

2. Click the Edit button at top of screen.

3. File > Load movie...

4. Navigate to your required MVD file and click OK to load it.

If that fails to do what you want, please provide more details including a screenshot or two.

Also, please tell us your experience level. Have you successfully made videos with MEP 14 previously to this?

rdy for years

Hello Terry,  I did the by you mentioned procedure but no result. I wotk with Mep 14 altready for years and it worked fine. I send you a screenshot so you can see the folder contains 1,84MB. Could it have some thing to do with autorisation from the administrator or so?

emmrecs wrote on 2/9/2015, 8:21 AM

Walter, I see from the screenshot you posted that MEP is running in "Trial" mode.  So, assuming you have registered it before and that, therefore, something has "gone wrong" with your registration details.  I think that is the first thing to check!

Secondly, Terry told you to click on an mvd file, but your screen shot shows no evidence of you actually doing this latter step (when you do its name should appear in "File Name" box).  Or is it the case that clicking on any of those visible file icons does nothing?

I'm also not sure what you mean by your last sentence, about "authorisation from the administrator or so", or is this a reference to a message you have seen on screen, which might also point to the problem I first highlighted, that of MEP being in Trial mode.

Jeff

Last changed by emmrecs on 2/9/2015, 8:21 AM, changed a total of 1 times.

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

terrypin wrote on 2/9/2015, 8:24 AM

Hi,

Your screenshot seems to show that this is a trial version of MEP 14 (a version which is about 7 years old). Perhaps it has expired?

--------------------

Jeff, You beat me to it!

 

 

emmrecs wrote on 2/9/2015, 8:33 AM

Hi,

Your screenshot seems to show that this is a trial version of MEP 14 (a version which is about 7 years old). Perhaps it has expired?

--------------------

Jeff, You beat me to it!

 

 

Only just!

Last changed by emmrecs on 2/9/2015, 8:33 AM, changed a total of 1 times.

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

walter-m47 wrote on 2/9/2015, 8:53 AM

 

Hi,

Your screenshot seems to show that this is a trial version of MEP 14 (a version which is about 7 years old). Perhaps it has expired?

--------------------

Jeff, You beat me to it!

 

 

Dear Terry and Jeff,

I know about this Trial version, but I work with this version already for years. I bought it, and from time to time I do an update. Dont know  If it would be expired, then it would not open my other saved movies . It opens them all. It is just this last one. I also remeber the last thing I did was inserting a peace of movie from my digital camera. I also received one time a message I was not autourised to open this movie (?)

This is a screenshot after I clicked on the icon to open it

It stays on " reading directory...." and noting happens

I also include a screenshot of a movie that opens and  I can edit on a normal way, so the program is not expiered

 

 

emmrecs wrote on 2/9/2015, 9:08 AM

But, have you ever registered the program?  Recent versions require you to enter your serial number on a screen, which checks this number against the MAGIX database and then "authorises" it to run fully AND removes that "Trial" heading from the screen.  Given the age of this version (as Terry says, about 7 years) it may be that the procedure is different, but under the "Help" menu do you see a Register entry?

If so, I think the place to start on this problem is to ensure the program no longer runs in Trial mode.  Clealry, you will need your serial number from when you first purchased the program.  As a matter of interest, where did you purchase it from?  I admit to being VERY surprised that it functions at all in Trial mode after such a long period of time.

Jeff

Last changed by emmrecs on 2/9/2015, 9:08 AM, changed a total of 1 times.

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

walter-m47 wrote on 2/9/2015, 2:54 PM

 

But, have you ever registered the program?  Recent versions require you to enter your serial number on a screen, which checks this number against the MAGIX database and then "authorises" it to run fully AND removes that "Trial" heading from the screen.  Given the age of this version (as Terry says, about 7 years) it may be that the procedure is different, but under the "Help" menu do you see a Register entry?

If so, I think the place to start on this problem is to ensure the program no longer runs in Trial mode.  Clealry, you will need your serial number from when you first purchased the program.  As a matter of interest, where did you purchase it from?  I admit to being VERY surprised that it functions at all in Trial mode after such a long period of time.

Jeff

Hey guy´s

I try to register it. As my e-mail adress is changed it will not register as it is already registered before ( under my old e-mail. I am now in contact with admin to solve this registration problem . But as said, I can open and modify my older work, no problem.

greetings

walter

 

 

walter-m47 wrote on 2/9/2015, 3:09 PM

 

 

But, have you ever registered the program?  Recent versions require you to enter your serial number on a screen, which checks this number against the MAGIX database and then "authorises" it to run fully AND removes that "Trial" heading from the screen.  Given the age of this version (as Terry says, about 7 years) it may be that the procedure is different, but under the "Help" menu do you see a Register entry?

If so, I think the place to start on this problem is to ensure the program no longer runs in Trial mode.  Clealry, you will need your serial number from when you first purchased the program.  As a matter of interest, where did you purchase it from?  I admit to being VERY surprised that it functions at all in Trial mode after such a long period of time.

Jeff

Hey guy´s

I try to register it. As my e-mail adress is changed it will not register as it is already registered before ( under my old e-mail. I am now in contact with admin to solve this registration problem . But as said, I can open and modify my older work, no problem.

greetings

walter

 

 

Hello Guys, This screenshot could maybe help

I go to open Mep 14 and choose the file from the directory. once I click on it I get this worning I also notice that the name of the file in the upperfile ( movie 2015-02-09 MVD) ( this is the date of today) is not the same as the filename in the directory ( Receptie steve en Melanie)

terrypin wrote on 2/9/2015, 4:27 PM

Hi,

Let's assume for the moment that you're somehow very lucky and the very old trial program still works. (Like Jeff, that surprises me.)

Are you now saying that the problem only arises with this particular single file? If so, doesn't that simply mean that file is unsupported or corrupted? That happens.

walter-m47 wrote on 2/10/2015, 1:51 AM

 

Hi,

Let's assume for the moment that you're somehow very lucky and the very old trial program still works. (Like Jeff, that surprises me.)

Are you now saying that the problem only arises with this particular single file? If so, doesn't that simply mean that file is unsupported or corrupted? That happens.

Hey Terry, The problem only arises with this file, but as days and days of work are in it I want to recuparate that work somehowe. Please find in attach a screenshot, I receive when I try to open the file directly from the list. Note that the filename in the upperpart of the screen is the date of today and that the filename I want to open is ( Receptie steve en Melanie)

emmrecs wrote on 2/10/2015, 3:44 AM

Walter, the error message you posted a shot of clearly says that your file "receptie steve en melanie" cannot be opened by MEP.  Unfortunately, that suggests very strongly that it has, as Terry intimated, become corrupt.

I seem to remember that earlier in the thread you were encouraged to check for back-ups of the file, but that you replied the back-up folders were empty.  

I don't know whether MAGIX technical support might be able to retrieve and open this file for you, though, given the age of the product, you will have to pay a small amount to request their assistance.  The link to the English Support page is http://www.magix.com/gb/support/

Sorry we couldn't be more helpful!

Last changed by emmrecs on 2/10/2015, 3:44 AM, changed a total of 1 times.

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

terrypin wrote on 2/10/2015, 7:25 AM

Hi Walter,

I was about to leave it as Jeff summarised but I first took a closer look at your rather fuzzy screenshot. (That poor resolution is down to Magix, and is why I usually upload my screenshots and illustrations to Dropbox if there's any sgnificant text in them.)

You'll recall that in my earlier reply I said "...doesn't that simply mean that file is unsupported or corrupted?" It might possibly be getting treated as unsupported if you were trying to import that MVD file into a new project in an unacceptable way. I'm unclear why you have not just opened the project from your last successful editing session, instead of appparentlty starting a fresh one? But this might be our differing workflow approaches, and/or peculiarities of that old version of MEP.

As a quick check, restart MEP, open a new project, and go to Edit mode. Then, outside MEP, find the folder containing receptie steve en melanie.MVD and drag it onto a track of MEP. If that still gives an error then Jeff and I were probably right with our first assumption, and it's corrupted. Satisfy yourself that other MVD files open properly.

BTW, on the point you've mentioned twice, about the file name in the MEP title area being different to the file you're trying to import. The title name is the default project name, always based on today's date.

--------------------

Edit: I've started up my MEP 14 to check, and it certainly should open an MVD, in any of  a variety of ways, including the one you seem to be using, offering to close any existing project. So it's looking increasingly likely I'm afraid that your project is corrupted. Did it appear to save successfully from your last editing session?

If the project is not too confidential you could try uploading it, e.g, to Dropbox, so that we could play with it, but I'm not optimistic. So, confidential or not, as Jeff suggested I fear you may have to see if Magix can do anything with it.

--------------------

Have you exhausted the possibility of using a recent backup? MEP 14 should by default have been set to make these, placing them in your current project folder, with names like
YourProjectName_BAK5.MV_

 

 

 

 

 

Last changed by terrypin on 2/10/2015, 8:14 AM, changed a total of 10 times.

Terry, East Grinstead, UK. PC: i7 6700K, 4.0 GHz, 32GB. Most versions of MEP; including 2017 Premium. Using mainly MEP 2016 Premium.

terrypin wrote on 2/23/2015, 3:56 AM

Hi Walter,

Did you resolve this? Were our suggestions nearly two weeks ago of any further help? Feedback is always appreciated, and can also help other users to learn.

walter-m17 wrote on 2/23/2015, 4:22 AM

Dear Terry,

I did not find any way to open this file. I now opend a ticket with Magix but I realise now I did not receive an aswer yet. Could we maybe do something together with Skype screenshare or Teamviewer . I am really deperate to loose all these days of work. My e-mail info@forexathome.com

greetings

Walter

terrypin wrote on 2/23/2015, 6:35 AM

Hi Walter,

What are the answers to my detailed questions? And what results did you get from my suggestions?

walter-m17 wrote on 2/23/2015, 7:55 AM

Hi Terry,

These are your qy¡uestion I suppose

Edit: I've started up my MEP 14 to check, and it certainly should open an MVD, in any of  a variety of ways, including the one you seem to be using, offering to close any existing project. So it's looking increasingly likely I'm afraid that your project is corrupted. Did it appear to save successfully from your last editing session?

I opened MEP 14, empty, and try to drag the project in to the edit field. No susses

If the project is not too confidential you could try uploading it, e.g, to Dropbox, so that we could play with it, but I'm not optimistic. So, confidential or not, as Jeff suggested I fear you may have to see if Magix can do anything with it.

The poject is totaly not confidentioal. I could send you it in a email if you want . Regarding Magix I asked for a ticket, but I realized this is already 10 days ago or so. Will do it again

  Have you exhausted the possibility of using a recent backup? MEP 14 should by default have been set to make these, placing them in your current project folder, with names like  

I did not find any automatic backup

 

Thank already for all the intrest

 

greetings

walter

 

--------------------

 

terrypin wrote on 2/25/2015, 1:31 PM

Have you exhausted the possibility of using a recent backup? MEP 14 should by default have been set to make these, placing them in your current project folder, with names like

I did not find any automatic backup

Did you search your entire PC?

Do you mean you found no backup for this project or for any project?

Is auto-backup set and working?

walter-m17 wrote on 2/25/2015, 2:57 PM

Hello Terry

I have no backups, i did a search

when I try to open the .MVD file I receive following message

,,,,,,,,,,,,,,,,,,,,,,,,,Receptie steve en melanie.MVD cannot be opened by MAGIX Movie pro 14!

Please make sure that the drive is not full or write protected

If you do not have authorisation to write or read from this path, please cantact your administrator

 

( as far as I know, I am the administrator)

walter-m17 wrote on 3/5/2015, 2:02 PM

Dear Terry

Thanks

As you where so convinced about this auto-update I search in every corner of my files/maps ANF FOUND IT!!!!

the last session which probably caused all the problems was not saved

I can proceed now

Thanks for your support