Comments

emmrecs wrote on 9/27/2018, 4:43 AM

Hi

I'm not at all sure about this because I can't find any detailed information on the specific plugin but I suspect that this may be to do with the fact that SF Pro12 is 64 bit and, perhaps, the plugin is 32 bit? If so, I really have no ideas to offer to you.

If your plug was a VST the ubiquitous jBridge would allow you to run it in a 64 bit environment, but a DirectX version is clearly something quite different. However, there is a VST2 version of the plug, assuming it is still available to buy?

BTW, I used to run the hardware (black box) version of the Sonic Maximizer in a small studio environment, in the days before recording and mixing was all "in the box". A pretty impressive piece of kit!

Jeff

Last changed by emmrecs on 9/28/2018, 12:37 PM, changed a total of 1 times.

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

rraud wrote on 9/28/2018, 10:46 AM

Most of the legacy Sound Forge Direct X (DX) plug-ins should work w/o issue in Pro-12 x64.. at least they do on my Win 10 PC. OTOH, the iZotope mastering suite 1 & 2 DX plug-ins (that were included w/ SFP-9 &10) do not, nor do my Ultrafunk DX plugs. I have not tried it, but I believe all the DX plugs will work with the x86 version of SFP-12 .. which I recall can be installed concurrently with the x64 version... though I have not tried it.