Can't run projects

Vitaly wrote on 2/18/2019, 12:13 AM

Hi, today, I wanted to open my projects that I created half a year ago. On some reason, MEP doesn't want to play them back. I can open the project, but as soon as I click on any button, MEP hangs and doesn't respond to any command. If I open MEP, without loading a project, and press Playback, MEP runs. I can also import png files. But as soon as I touch mp4 in MEP browser, MEP stops responding.

OK I updated Win10 64 and re-installed MEP(+update) again. No difference. What possibly could go wrong?

Any help would be much appreciated.

Thanks,
Vitaly.

Comments

CubeAce wrote on 2/18/2019, 7:34 PM

@Vitaly

Can you give any screen shots?

Windows 10 Enterprise. Version 21H2 OS build 19044.2075. Direct X 12.1 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code. Driver No 6.0.8960.1 Bios version 1401

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with Intel UHD 630 Graphics .Driver version 31.0.101.2111 with 32GB of 3200MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for C: drive backup 1 x 250GB SamSung Evo 970 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal projects 1 for Library clips/sounds/music/stills./backup of working projects. 1x WD RED 2TB drive. Total 12TB of four external WD drives for backup.

Gigabyte NVIDIA G Force GTX 1650 Super . nVidia gaming driver version 31.0.15.1694 1280xCUDA cores Direct X 12.1. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 21.0.2.138 and VPX 18.0.1.95 (UDP3)

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

Vitaly wrote on 2/19/2019, 1:56 PM

OK I've spend some time experimenting without any result. Eventually, I reset the program to the default settings and it works, now! I still don't know what exact setting effected MEP but as long as it works...