Can't use MM ver. 31.0.1.13 offline after buying Vita Sampler.

Martin-Henry wrote on 10/21/2022, 9:19 AM

Greetings:

I should know why. But, I can't figure this out. I recently upgraded my MM 2022 Premium to Ver. 31.0.1.13 on 09-20-22. Everything looked and worked fine in Win10. I could even access it offline to continue my projects. Last night I decided to purchase VITA SAMPLER for $29.99 USD. It seemed to work fine in a New project and I saved it accordingly. But then it wouldn't open up properly and new version off MM crashed, along with weird banners stating it won't load current VST's, VSTi's, etc.

The Bottom line is, I troubleshooted things repeatedly via proper re-starts, initiating Disk Clean up and off-line scanning with MS Defender for (as I always do). I avoid third party virus progs at all costs and keep Win Updates Manual to appear as reminders in my Power Button off Start menu.

Now it seems I can't run MM Premium unless I sign into the store account. I don't always want to do that. Unless I sign in now, the Splash Screen logo for Premium Edition won't appear and MM Premium runs only as Free Edition.

Appreciate some insight on this and thanks!

/MH~

 

Comments

SP. wrote on 10/21/2022, 10:23 AM

@Martin-Henry You can try the following things:

Uninstall Vita Sampler by uninstalling Magix Content and Soundpools from Windows Apps and Features. This will open a list where you can select the things you want to uninstall.

Open the program settings and click on the button to clean up the store. This will delete the old cache of the store.

Rescan the VST path in the program settings.

Reinstall Vita Sampler.

Reset the program settings under the File > Settings menu.

emmrecs wrote on 10/21/2022, 2:31 PM

@Martin-Henry

A feature of all recent MM versions is that an online connection is required on boot up, which checks the licence status and so allows your Premium edition to fully load. Unfortunately you cannot bypass that login if you want to use all the features of the edition you have, sorry.

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

Martin-Henry wrote on 10/21/2022, 3:45 PM

@Martin-Henry You can try the following things:

Uninstall Vita Sampler by uninstalling Magix Content and Soundpools from Windows Apps and Features. This will open a list where you can select the things you want to uninstall.

Open the program settings and click on the button to clean up the store. This will delete the old cache of the store.

Rescan the VST path in the program settings.

Reinstall Vita Sampler.

Reset the program settings under the File > Settings menu.

Thanks SP:

Cleaning up the Store seemed to resolve the issue without uninstalling VITA SAMPLER or anything else. I midi recorded Vita as a short test and X'd out and it re-opened fine after adding a blank track and two third party VST Plug-ins. Then I went offline and was able to open them again. But only through File Menu > Load Project Folder. Which is fine.

I copy-pasted your remarks and will revisit your other suggestions and practice them as well (except uninstalling anything.

Thanks again.

Re,

/MH~