Certain mp3 files don't work

MalinG wrote on 10/29/2020, 9:34 AM

I'm using Sony Vegas Pro 18 on Windows 10 and I'm editing a video where I'm adding some sound effects that are all mp3 files.

For some reason, one of my mp3 files, isn't working. Half the time it doesn't make a sound in the preview in the program, and when rendered it doesn't show up.

My friend had this problem with a number of his mp3 files, it seemed to be completely random which ones worked and not.
We're still not sure how to solve this.
Does anyone know what to do?

Comments

johnebaker wrote on 10/29/2020, 10:21 AM

@MalinG

Hi.

Vegas products have their own forum, please see the Important Posts at the top of this forum.

IIRC there should be a link to the Vegas community forum, under Help in the program .

This topic will be closed.

John EB
Forum Moderator

Lateral thinking can get things done!

VPX 12, MEP Premium 2021, and earlier versions 2015 and 2016, Music Maker Premium 2021.

Running Windows 10 Professional 20H2 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, 3 x 2Tb internal HDD + 60GB internal SSD, + 6 ext backup HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

browj2 wrote on 10/29/2020, 10:21 AM

@MalinG

Two problems.

There is no such program as "Sony" Vegas Pro 18 unless you have a pirated version.

Secondly, this is not the Vegas Forum. See this message at the top of the forum for the link to the Vegas Forum.

John C.B.

VideoPro X(12); MEP2021 Plus; MM2021 Premium; see About me for more.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903