Comments

terrypin wrote on 2/21/2020, 10:11 AM

Or using a rough copy of your image:

Can you show us your PNG? Does it perhaps include transparent content?

Last changed by terrypin on 2/21/2020, 10:26 AM, changed a total of 2 times.

Terry, East Grinstead, UK. PC: i7 6700K, 4.0 GHz, 32GB. Most versions of MEP; including 2017 Premium. Using mainly MEP 2016 Premium.

browj2 wrote on 2/21/2020, 10:25 AM

@Jenni-Heard @terrypin

Hi,

I have exactly the same problem in VPX in the latest version. I think that I forgot to mention it on the forum and I'll add it to the bug list for VPX.

Something has gone wrong with the Green chromakey button. Instead, remove the effect, click on the Chromakey Color button and use the mouse to select some of the green area. Adjust as needed.

I suggest that you open a ticket with Magix showing the problem.

Terry, I think this is only in the latest patches of MEP and VPX. Do you have MEP2020 latest version?

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

Jenni-Heard wrote on 2/21/2020, 11:21 AM

@terrypin i tried a few different pngs in the screenshots i attached above it is just a solid black background pic.

terrypin wrote on 2/21/2020, 11:22 AM

Hi John,

"Do you have MEP2020 latest version?"

2020! What? I've only just installed indoor plumbing. 😉

I'm still cheerfully using 2016 and 2017. This bug is just one of the many I've been pleased to avoid. My versions still have their share of flaws but I get the impression that 2020 is far worse?

terrypin wrote on 2/21/2020, 11:24 AM

@terrypin i tried a few different pngs in the screenshots i attached above it is just a solid black background pic.


Yep, as John CB says, it looks like a bug. A serious one too, if you can't use Chroma key green.

Jenni-Heard wrote on 2/21/2020, 11:26 AM

@browj2 that works to select the area. I tried the other chroma key colours with other videos and the blue works fine but i can't get the green to. I'll open a ticket.

Thank you!

Jenni-Heard wrote on 2/21/2020, 11:31 AM

@terrypin yes, I just installed 2020. I have been using adobe premiere pro for the past couple years but the price is so high and its more powerful than i need. Someone recommended magix and so far I love it. Just this pesky chroma green problem :)