Collages (Suite)

MisterX007 wrote on 10/17/2012, 8:17 AM

Avec VDL 2013, les effets "Collage" ne collent pas! Problème déjà signalé par d-track.

Protocole d'erreur envoyé à MAGIX.

Je reprends mes montages avec MX.

Mr. X007

Comments

Maggico wrote on 10/17/2012, 9:31 AM

Bonjour MisterX007,

Je n'utilise pas cet effet, mais j'ai tout de même effectué 2 essais. Au début j'ai eu un message indiquant que je n'avais pas suffisamment de pistes pour réaliser l'effet souhaité, j'ai donc augmenté le nombre de pistes et j'ai pu réalisé ces colages sans problème.

Pouvez-vous nous indiquer quel collage vous à posé un problème

@ suivre

Gilbert

MisterX007 wrote on 10/17/2012, 1:07 PM

Bonsoir Gilbert,

J'ai refait plusieurs essais, et bien sûr tout refonctionne, sauf que sur un même projet, sur deux films différents, la visualisation de l'effet dans la time line est différent ! Lorsque j'ai rencontré les problèmes, les objets apparaissaient comme sur la capture du bas, c'est à dire que les photos étaient visuellement absentes. Et lorsque j'ai voulu revenir en arrière, les objets et les caches de l'effet se sont bien effacés, mais il restait une image fantôme qui n'apparaissait pas dans la time line mais apparaissait à l'écran en lecture. Et impossible, puisque fantôme, à effacer;

Bizarre, bizarre... C'est apparemment ce qu'a rencontré d-track dans un post précédent.

   

C'est ce que j'ai pu constater et dans le doute comme je suis sur un projet délicat, j'ai repris le montage avec VDL MX.

Mr. X007

MisterX007 wrote on 10/18/2012, 1:42 AM

Complément d'information à attention de Maggico:

Je n'utilise que certains collages simples. Depuis VDL17, je m'en sert de canevas en modifiant les cadres par effet "position/taille" appliqué au caches, et en modifiant les cadrages et animations des objets par les keyframes. Sans aucun problème jusqu'à VDL MX inclus. Voir exemple ci-dessous:

    

Fréquemment, j'utilise, pour 2 images les collages N° 6 et 7, pour 3 images les N°8,9,10,11,12.

Mon remède en attendant une modification éventuelle de VDL 2013 (comme pour les objets en chrominance, animés - lignes noires parasites à partir de MX inclus): Utiliser une version antérieure pour monter l'animation et l'exporter en format vidéo dans VDL 2013.

Autre sujet concernant les nouveautés 2013: Concernant les polices de titres dans VDL 2013, Jackybelouet a posé une question restée sans réponse :

http://www.magix.info/fr/titres.knowledge.861047.html

En avez-vous une? Merci, et comme vous le dites,"à suivre".

Mr. X007

 

panagix wrote on 10/18/2012, 4:24 PM

Bonjour,

J'ai essayer de reproduire le défaut mais en vain.

J'ai déja eu ce problème avec la version 16, comme vous j'ai creer un nouveau film pour remettre la partie non défectueuse dedans.

Est-ce une mauvaise manip de notre part ?

Cordialement