Comments

rraud wrote on 1/7/2020, 12:57 PM

Hi @Duncan-Baiden Happy new year and welcome to the Sound Forge forum.

Which version of SF? Sorry, I am not familiar with AS (Audio Studio) settings and such. Nut even with SSF Pro I'm not sure off-hand. I recall this happening to me once a while ago but I do not recall the setting. You could experiment with "Options> Seek Cursor on Playback" and "Scroll Playback".

Otherwise you could try changing Sound Forge's overall display interface type from dark to light or vice-versa. "Options> Preferences> Display" .. 'Interface type' at top.

Maybe try uninstall and reinstall..

James-Lo wrote on 1/27/2020, 6:28 AM

Try a different audio interface if you have one. I'm having similar issues with the Yamaha-Steinberg USB ASIO driver. If I choose larger buffer sizes, the cursor disappears and sometimes SF will not play at all.