Downloaded soundloop, but no instruments...

tom.agerskov wrote on 3/17/2015, 8:34 PM

I have bought and downloaded a soundpool. I have added the soundpool to the "styles", but  there are no instruments comming up. When I enter the "file Browser", I can see the instruments there...  If I put the "mousepointer" at the downloaded  soundpool style, a little window appears saying: "BPM unknown and in "Instruments it says "no loops"

Comments

browj2 wrote on 3/19/2015, 12:44 PM

Hi and welcome to the Magix Community,

See this tutorial.

Why are your going to File Browser? Soundpools are all under Soundpools.

 

Last changed by browj2 on 3/19/2015, 12:44 PM, changed a total of 1 times.

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

tom.agerskov wrote on 3/24/2015, 7:31 PM

Hi browj2. Thanks for your answer :-)

I know that Soundpools are all under Soundpools. When I added the new Soundpools I just bought, (Rock Alternative and Rock Alternative 2), under Soundpools, there were no instruments and no pools... But I found the instruments and pools under the "File Browser". That I don´t understand! Then when I pointed the mouse-pointer at the Rock Alternativ and Rock Alternative 2, under Soundpools, a dialogbox was saying "BPM Unknown" - I hope you understand the problem and my bad English writing - Sorry :-)