[Feedback] How do you like version 18.0.1.203?

Comments

CubeAce wrote on 8/23/2018, 3:37 PM

A +1 for the newest to oldest list.

I've found that my last save I do isn't always saved while the one prior is if I make another alteration before saving. Also, I'm not sure how you can rearrange tracks to different positions in the track order. Do you just drag down or up to a new track? I would also like to know if there is a way to drag an event to another track without losing its position in the timeline. Thank you for any responses. I am trying, bit by bit to make my way through the manual but it's taking time. On the whole I think the program is brilliant but some things elude me and don't seem to work the way I expect them to, such as keyframes on the timeline. Sometimes things zoom off in directions I didn't expect or suddenly repeat themselves half way through rather than end in the position I want at the end of the specified time. I'm sure it's me but I'm flumuxed at what I'm getting wrong.

Last changed by CubeAce on 8/23/2018, 3:39 PM, changed a total of 1 times.

Windows 10 Enterprise. Version 2004 OS build 18041.329. Direct X 12. Bios version 1401 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code.

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU and Intel UHD Graphics 630 Vers 27.20.100.8336, with 32GB of 2133MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for current project. 1 x 320gig Toshiba M2.1 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal backup and 1 for Library clips/sounds/music/stills. Total 8TB of three external WD drives for backup.

NVIDIA G Force GTX 1650 Super. DCH Driver version 442.92. 1280 CUDA cores. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 19.0.2.58.

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

johnebaker wrote on 8/23/2018, 4:01 PM

@CubeAce

Hi

See item 3 in this comment. - the Dropdown referenced is indicated in the image below

HTH

John EB

 

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

CubeAce wrote on 8/23/2018, 5:38 PM

@CubeAce

Hi

See item 3 in this comment. - the Dropdown referenced is indicated in the image below

HTH

John EB

 

So there is no way to drag a clip up or down to the same point in the time line? I've been using a magnified view with the curser to one side to line up to. Also did someone mentioned exporting audio to the external editor and then on importing back that the audio had not changed? I've not had this problem but I notice there seems to be more than one place you can tell it to re-import the clip back. I am not using the drop down menus to do this but using the export button.

Last changed by CubeAce on 8/23/2018, 5:39 PM, changed a total of 1 times.

Windows 10 Enterprise. Version 2004 OS build 18041.329. Direct X 12. Bios version 1401 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code.

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU and Intel UHD Graphics 630 Vers 27.20.100.8336, with 32GB of 2133MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for current project. 1 x 320gig Toshiba M2.1 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal backup and 1 for Library clips/sounds/music/stills. Total 8TB of three external WD drives for backup.

NVIDIA G Force GTX 1650 Super. DCH Driver version 442.92. 1280 CUDA cores. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 19.0.2.58.

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

johnebaker wrote on 8/24/2018, 2:34 AM

@CubeAce

Hi

. . . . So there is no way to drag a clip up or down to the same point in the time line? . . . .

Yes there is - hold down the Shift key while dragging the object from one track to another - this prevents the object moving sideways.

. . . . exporting audio to the external editor and then on importing back that the audio had not changed . . . .

This looks like a bug when export to certain Magix sound cleaning programs such as Video Sound Cleaning Lab, if you do not have any of these programs installed, editing externaly will open Music Editor 3 which has no issues in returning the the modified audio.

. . . . I am not using the drop down menus to do this but using the export button. . . .

This is a different thing to the external editing mentioned above which is called from within MEP.

Please note this topic is about feedback of the new patch, for questions like these please create a new post as they are general operation questions not specific to the latest patch.

HTH

John EB

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

CubeAce wrote on 8/24/2018, 5:09 AM

@CubeAce

Hi

. . . . So there is no way to drag a clip up or down to the same point in the time line? . . . .

Yes there is - hold down the Shift key while dragging the object from one track to another - this prevents the object moving sideways.

. . . . exporting audio to the external editor and then on importing back that the audio had not changed . . . .

Thank you.

This looks like a bug when export to certain Magix sound cleaning programs such as Video Sound Cleaning Lab, if you do not have any of these programs installed, editing externaly will open Music Editor 3 which has no issues in returning the the modified audio.

Sorry. When more experienced users such as yourselves use abbreviations for some programs or features it is hard for lesser mortals such as I to keep up. I wasn't aware of more than the editors being supplied of being capable of being used. I'm assuming the one you do mention is not then the one that opens as a mainly grey box with pre-set filters. Because I'm not having problems with that one either.

. . . . I am not using the drop down menus to do this but using the export button. . . .

This is a different thing to the external editing mentioned above which is called from within MEP.

Please note this topic is about feedback of the new patch, for questions like these please create a new post as they are general operation questions not specific to the latest patch.

HTH

John EB

Again, apologies as I wasn't aware I was off topic. I promise to try to keep up with the component abbreviations in future.

 

Last changed by MAGIX_Redaktion on 8/24/2018, 6:22 AM, changed a total of 1 times.

Reason: Formatting

Windows 10 Enterprise. Version 2004 OS build 18041.329. Direct X 12. Bios version 1401 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code.

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU and Intel UHD Graphics 630 Vers 27.20.100.8336, with 32GB of 2133MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for current project. 1 x 320gig Toshiba M2.1 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal backup and 1 for Library clips/sounds/music/stills. Total 8TB of three external WD drives for backup.

NVIDIA G Force GTX 1650 Super. DCH Driver version 442.92. 1280 CUDA cores. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 19.0.2.58.

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

browj2 wrote on 8/24/2018, 10:33 AM

@CubeAce

Hi,

Re keyframes - this is always a good subject. Please open a new thread about keyframes and we will reply to it. It helps others when searching for solutions to have these things in their own threads.

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

rexbond wrote on 8/25/2018, 11:05 AM

I tried to upgrade and when I reached a comment that wanted me to stop the "magix Network Sunc" I had to idea how to do this so I said to ignor. Another comment came later to stop some process and I did the same thing. at the the end of the installation it said it simply failed. Went back to my 2018 version and it would not work. Undoubtedly the installation process had deleted something that was needed. I immediately did a restore to about 4 days earlier hoping that my old version would be ok. It will not work and now if I do a reinstall I get to the same command " stop magix network sync". Don't know what to do. I put in a request for help but no help yet. Any one know what to do?

johnebaker wrote on 8/25/2018, 11:36 AM

@rexbond

Hi

To stop the Netowrk Sync click the Show hidden icons bottom right of the Windows desktop as shown below

In the popup window right click the Network Sync icon shown below and select Exit (Beenden if it is in German).

Re-install the upgrade.

HTH

John EB

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

browj2 wrote on 8/25/2018, 12:48 PM

Magix has changed the text of the New Title feature to simply:

"Entertainment from start to finish. Make movies that impress right from the start — with all-new title animations. And keep the suspense turned up all the way to the end with an extensive selection of effects."

Sorry, but new title templates that have to be purchased from the store do not qualify as a new feature. I would like a very good explanation from Magix.

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

johnebaker wrote on 8/25/2018, 1:01 PM

@browj2

Hi John

. . . . Magix has changed the text of the New Title feature to simply . . . .

Looks like it is gone completely from the GB site.

John EB

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

tom-wright wrote on 9/6/2018, 1:59 AM

I am rather new to all this, but like the idea of a target track, being able to delete a track and move tracks around.

Thank you.

Tom from Canada

 

browj2 wrote on 9/6/2018, 9:21 AM

@tom-wright

Hi Tom and welcome to the community,

It's nice to see another Canadian here.

Yes, the target track and moving tracks around is a nice new feature. The target track takes a bit of getting used to. One has to remember to click on the track header and set the cursor. I usually just drag and drop from the Media Pool. I hope that they get this feature into VPX soon.

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

me_again wrote on 9/7/2018, 1:29 AM

I like it (mostly) so far, however a couple of initial niggles:

1) The most important one (for me at least) is using "Rotation". Using the previous version, the Straighten Horizon slider would automatically crop the picture so that the sides were vertical - some changes to the aspect were available using "Section" but the sides always remained vertical.

The current version always shows the sides at whatever angle Straighten Horizon is set at.

2) This is more of a niggle really. In the previous version the icon buttons under Effects always stayed where they were i.e. using a button at the bottom of the scrolling bit and applying the effect, that button was still showing.

In the new version after applying the effect at the bottom of the scroller the button move to the top again meaning I have to scroll down to the bottom (or wherever) again. Irritating but not life threatening.

AndyW

Edit - Has anyone else noticed that when a video is being exported, the taskbar icon (or whatever it's called) is always solid green? In the previous version it slowly turned green as the encoding progressed.

I use this when I'm doing other computer stuff as MEP does it's stuff. A progressive green was easy to see without staring at it, now I have to look for the % figure.

Strangely, when I export (the new feature) just a chapter, the bar is progressive green.

Just another niggle - Andyw

 

Last changed by me_again on 9/7/2018, 2:32 AM, changed a total of 1 times.

"I started life with nothing and still have most of it left."

Intel Core i7 2600K 3.4Ghz, No onboard Intel video, Nvidia GeForce GTX 750ti driver updated monthly, 16Gb ram, System drive 500Gb NTFS, dedicated video/audio drive 500Gb NTFS, USB3 expansion drive 1.5Tb (original archives), Sound chip onboard Realtek, Windows 10 (whatever version is current)

browj2 wrote on 9/7/2018, 10:46 AM

@me_again

Hi,

1. Confirmed.

2. Can you give something more specific, like which effect(s) and maybe a screen shot? I can't reproduce this. I tried with the left-hand Effects column as both a list and icons and when I apply the effect, the icons/list in the left-hand column don't move.

3. Confirmed. I noticed that it went to full green very quickly, whereas with MEP2018, it went slowly. I tested using the same project.

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

me_again wrote on 9/7/2018, 11:10 AM

Greetings,

Re point 2 - It happens (to me) with all of them. For example :

  • Click Effects Tab
  • Click Camera/Zoom and select a section of video
  • Scroll (in effects) down to NewBlue Video Essentials IV for Windows and click Magnifying Glass
  • Apply effect
  • Effect "icons" rapidly scroll back up to the (almost) top section named Video effects and highlights Brightness/Contrast

If I then need to change the Magnifying glass effect before moving on to a different section of video then I have to scroll back down. Like I said, it's a niggle more than a problem but it never happened in any other version I've had.

AndyW

"I started life with nothing and still have most of it left."

Intel Core i7 2600K 3.4Ghz, No onboard Intel video, Nvidia GeForce GTX 750ti driver updated monthly, 16Gb ram, System drive 500Gb NTFS, dedicated video/audio drive 500Gb NTFS, USB3 expansion drive 1.5Tb (original archives), Sound chip onboard Realtek, Windows 10 (whatever version is current)

browj2 wrote on 9/7/2018, 11:36 AM

@me_again

Point 2: Still can't reproduce this on my Surface Pro 4. Maybe John EB can try. After pressing on Apply effect, I get the effect, but nothing happens in the left column. The NB Magnify icon stays put. I changed some parameters, still no problem, except that the NB Magnify icon makes me look fatter than I think I am.

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

me_again wrote on 9/7/2018, 11:56 AM

Aah, maybe it's my system. Mind you I can't see why. When I get the time I'll try and video copy the screen as it happens.

Thanks for trying.

"I started life with nothing and still have most of it left."

Intel Core i7 2600K 3.4Ghz, No onboard Intel video, Nvidia GeForce GTX 750ti driver updated monthly, 16Gb ram, System drive 500Gb NTFS, dedicated video/audio drive 500Gb NTFS, USB3 expansion drive 1.5Tb (original archives), Sound chip onboard Realtek, Windows 10 (whatever version is current)

johnebaker wrote on 9/7/2018, 11:59 AM

@me_again, @browj2

Hi

Item 1 - confirmed, however under 2 specific conditions, otherwise no issue:

  1. The image size is reduced to less than full screen - it does not matter which order the 2 effects are applied.
     
  2. The section is bigger than the available area in the rotated image - apply to avoid this - straighten horizon/rotate first then apply section settings - you can then see the limits available in the rotated image.

Item 2 - this used to happen with me in patch .204, however, no more the issue for me is I have a 'new' computer - replaced m/b, Processor and RAM and then updated to patch .205 as well so I cannot say which fixed it.

Item 3 - confirmed goes green almost instantly if HWA used, otherwise takes about 1 sec.

HTH

John EB

 

 

 

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

me_again wrote on 9/7/2018, 12:27 PM

Greetings JohnEB & JohnCB,

John EB - Agree with Point 2 section 1 but with regards to section 2, no matter how much I crop it down using section the angled sides still show. Could be  Nvidia vs Intel onboard again?

John CB - Hopefully I've uploaded a screen grab of the problem

AndyW

edited for rubbish English

Last changed by me_again on 9/7/2018, 12:28 PM, changed a total of 1 times.

"I started life with nothing and still have most of it left."

Intel Core i7 2600K 3.4Ghz, No onboard Intel video, Nvidia GeForce GTX 750ti driver updated monthly, 16Gb ram, System drive 500Gb NTFS, dedicated video/audio drive 500Gb NTFS, USB3 expansion drive 1.5Tb (original archives), Sound chip onboard Realtek, Windows 10 (whatever version is current)

browj2 wrote on 9/7/2018, 2:42 PM

@me_again

Hi Andy,

Got it. You used the old interface for NB. Did you try the OFX interface? The OFX effects are a little further down, so you should see a second effect with the same name, but prefaced by NewBlue V3 or V4 (for the magnifying glass).

The old interface will likely disappear in the future, still, I would put this down as a bug.

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

me_again wrote on 9/7/2018, 3:04 PM

Good spot! I've seen a magnifying glass lower down the scroll but not tried it; frightened to 'cos past versions of various NewBlues have crashed MEP and lost me work.

I'll try it tomorrow - thanks

AndyW

"I started life with nothing and still have most of it left."

Intel Core i7 2600K 3.4Ghz, No onboard Intel video, Nvidia GeForce GTX 750ti driver updated monthly, 16Gb ram, System drive 500Gb NTFS, dedicated video/audio drive 500Gb NTFS, USB3 expansion drive 1.5Tb (original archives), Sound chip onboard Realtek, Windows 10 (whatever version is current)

me_again wrote on 9/8/2018, 3:24 AM

Morning,

Any effect prefixed with NewBlue produces a black section - no picture - but now no crash so easily rectified.

Probably a bug, or it could be back to Nvidia problem of a few months back however using compatibility mode doesn't work this time.

Strangely, If I click on (to use my Magnifying glass example) the NewBlue prefixed OFX button but not apply it and then click on the unprefixed(?) Magnifying Glass, the buttons do not scroll back to the top, they stay where they are.

AndyW

"I started life with nothing and still have most of it left."

Intel Core i7 2600K 3.4Ghz, No onboard Intel video, Nvidia GeForce GTX 750ti driver updated monthly, 16Gb ram, System drive 500Gb NTFS, dedicated video/audio drive 500Gb NTFS, USB3 expansion drive 1.5Tb (original archives), Sound chip onboard Realtek, Windows 10 (whatever version is current)

johnebaker wrote on 9/8/2018, 4:43 AM

@me_again

Hi

. . . . Any effect prefixed with NewBlue produces a black section - no picture . . . .

This is a known issue with the OFX effects.

See page 1 for more information - posts by John CB and myself starting here and the longer list of bugs here

John EB

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.