Feedback on VPX 13 (.2.150) / MEP/MS 2022 (2.130) / Photostory (2.114)

MAGIX_Redaktion wrote on 2/28/2022, 7:46 AM

Dear community,

We are happy to have released a new patch for Video Pro X13, Movie Edit Pro 2022 / Movie Studio 2022 and Photostory Deluxe 2022 today!

Feel free to give us any feedback on this in this post. We hope that the patches will make video editing easier for you and wish you continued fun! 😊

Best regards
MAGIX Team

Comments

me_again wrote on 3/1/2022, 2:33 AM

Section still bugged which was reported 21 January 2022 to which there was the following reply:

"Thank you for your message and the video. I could replicate the problem in the latest version. 
I need to address this problem in our next developer meeting. Thank you for this hint and apologies for any inconveniences. 

I will keep you posted
."

AndyW

"Just when I think I've learned the workrounds of MEP the bounders update it"

Aorus Z690 Elite DDR4 Motherboard, 12th Gen Intel(R) Core(TM) i7-12700K, 3600 Mhz, 12 Core(s) 20 Logical Processor(s), Intel(R) UHD Graphics 770, Corsair RM750 PSU, be quiet! Pure Rock 2 cooling, Nvidia GeForce RTX 2060 6144Mb GDDR6, 64Gb DDR4 UDIMM 3600MHz ram, System drive 500Gb 4.0NVMe M,2 SSD, dedicated video/audio drive 2Tb Gen 4 NVMe SSD, 2x 500Gb Local Fixed Disks (Music etc), USB3 expansion drive 1Tb, Audio Onboard ALC1220 Amp-Up, Windows 11 Home updated as and when, Movie Edit Pro 2022 Premium, Photo Manager Deluxe 13

CubeAce wrote on 3/2/2022, 4:36 AM

@MAGIX_Redaktion

Hi.

Thank you for the latest patch and the teams continuous efforts to improve and correct the software issues that rewrites of programs often throws up.

I can confirm that we can export the Magix uncompressed video format once again and that mp3 files can nce again be created.

While the effects supplied within the main program also do in fact remain showing intact when changing GPUs the same can't be said for some of the New Blue effects that are actually making video clips go blank after saving the project and later reopening the project. Disabling the effect concerned in the key frame editor brings the video clip image back. Trying to re introduce the effect whether by just enabling it back in the key frame editor or by deleting the effect and then trying to reopen it afresh still ends up with a blank video clip. some of the New Blue effects that do this are the New Blue Detail by Chroma, Detail by Luma, and Detail Enhancer effects on my system. The same problem can be forced by disabling those effects in the key editor and then re-enabling them.

Ray.

Windows 10 Enterprise. Version 21H2 OS build 19044.2075. Direct X 12.1 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code. Driver No 6.0.8960.1 Bios version 1401

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with Intel UHD 630 Graphics .Driver version 31.0.101.2111 with 32GB of 3200MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for C: drive backup 1 x 250GB SamSung Evo 970 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal projects 1 for Library clips/sounds/music/stills./backup of working projects. 1x WD RED 2TB drive. Total 12TB of four external WD drives for backup.

Gigabyte NVIDIA G Force GTX 1650 Super . nVidia gaming driver version 31.0.15.1694 1280xCUDA cores Direct X 12.1. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 21.0.2.138 and VPX 18.0.1.95 (UDP3)

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507