Frustrated with USB Connections

Raja-Bhat wrote on 11/17/2022, 9:39 AM

Greetings. I've used Cakewalk for 3-4 years now, and never have trouble connecting to a USB interface; I've used the Mackie ProFX6v3 and also recently, the EVO 8. But with Samplitude (I'm trying it now and will purchase if I can solve this USB issue. With the EVO 8, I plug in a microphone and record vocals for a half a minute. I can see the waveforms develop on the track, but when I try to play it back, I hear nothing. I've tried all the available outputs. I then connected my Yamaha AG06 Mk2. It was worse; it would not record a vocal no matter what input I choose. I did make sure that the Sample rate in my laptop is the same as on the software, at 44.1 KHz. I'm at a dead end on this and hoping I can find an answer. There is much to like about Samplitude. Well, if not I guess I can just continue with Cakewalk! :)

Comments

browj2 wrote on 11/17/2022, 11:33 AM

@Raja-Bhat

Hi,

Watch some of the Kraznet tutorials:

You have to indicate Playback Device in the Program Setting.

John CB

John C.B.

VideoPro X(14); Movie Studio 2023 Platinum; MM2023 with MM2022 Premium Edition; see About me for more.

Desktop System - Windows 10 Pro 21H1; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; three monitors - HP 25" main, LG 4K 27" second, HP 27" third; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer.

Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2.

YouTube Channel: @JCBrownVideos

Raja-Bhat wrote on 11/17/2022, 4:04 PM

Thanks so much for your help! I KNOW there's a solution....there HAS to be! I'll be sure to return your kindness by a reply when I find it! :)

SP. wrote on 11/17/2022, 4:59 PM

@Raja-Bhat Make sure you select the correct audio driver for your audio devices in the Samplitude system settings. You can upload a screenshot of the settings with the blue arrow icon above the text. Then we can give you better advise.

Raja-Bhat wrote on 11/17/2022, 5:36 PM

Raja-Bhat wrote on 11/17/2022, 5:38 PM

My USB interface is a Yamaha AG06 Mk2 and I'm using the Steinberg ASIO driver. I can see the green bar going up as I speak into the microphone but after arming the track I click the record button in the bottom but the record fails to get going...duh

Raja-Bhat wrote on 11/17/2022, 6:34 PM

OK the experiment continues! I hooked up my Mackie ProFX6v3 Mixer to my laptop with Samplitude running. All good now! Recording came out fine and I heard the playback fine!!! Of course, I used the Mackie ASIO driver. OK will go back to my EVO 8 and see why it would record but not play back. Now to go take my blood pressure medicine..just kidding!!!

Brought out my EVO 8 and this time chose the AUDIENT ASIO DRIVER. What a relief, that solved the problem and the recording and playback were fine! Now I just need to play with the LOOP BACK feature of the EVO 8. Lots of learning curve to get over yet. But overall, I like this DAW; have used only Cakewalk the past 3-4 years. I most appreciate advice given by members on this issue!