FX Automation & plug-Ins

JayTee wrote on 9/16/2019, 9:17 PM

I just made the upgrade of Acid Pro 9.0 and have been unable to find a way to use FX automation envelopes. I know I was able to use it in previous versions of Acid (7.0) but it is grayed out in the 9.0 version. I have tried everything from reinstalling to deleting cache and temp files. Any advice or help would be much appreciated.


sheppo wrote on 9/17/2019, 4:00 PM

hi @JayTee, the way this works hasn't changed since version 7

  1. on an audio track, click the fx button
  2. add an fx
  3. click the far right icon in the audio fx window - mouse over says "configure fx automation"
  4. select the plugin parameter that you want to automate
  5. click ok
  6. you will now have an fx automation envelope the audio track

if the configure fx automation icon is not clickable it may be because the fx you are using does not support automation.

JayTee wrote on 9/18/2019, 4:17 AM

Thank you sheppo for your response. Unfortunately the basic Track EQ FX automation is no where to be found. This was available in Acid 7.0 I have tried to load it several times but Acid 9.0 will not load the plug-in files. I believe the files are with the MAGIX Shared Plug-In folder but they all fail to load. Any more ideas???

sheppo wrote on 9/20/2019, 1:30 PM

Hi @JayTee

They definitely work, as I have Track EQ working in Acid Next (9). But, I have practically every version installed at this point, so I actually don't know with what version they came from, without uninstalling everything and starting afresh. Sorry.

What I can say is that in Acid Next x64 I can see the 64bit version of the direct-x plugins are loaded from C:\Program Files (x86)\MAGIX\Shared Plug-Ins\Audio_x64\. They all have _64 appended to their names. e.g. Track EQ is sftrkfx1_x64.dll. It is important to note that these are not VST effects, and therefore I think don't work with VST bridge, meaning you cannot load the 32bit versions in the 64bit version of Acid, and vice versa.

So, have you tried running the 32bit version of Acid 9 to see if they load in to that?

sheppo wrote on 9/20/2019, 1:33 PM

@JayTee - Next post in the list for me to check was your other, where you mention sftrkfx1_x64.dll by name, so. I assume you have those because you're running the 64bit version of Acid 9 against the 64bit version of the plugins. So, at this point I don't think I can answer your issue. Your next bet is to log an official support ticket, you can do that by clicking the Contact link at the bottom of this page, then support, then technical support.

Good luck

JayTee wrote on 9/23/2019, 7:06 PM

At this point I wish I could return this product. I've reinstalled Acid 7.0 and everything works perfectly on this version! Even the beat matchmaker seems to work better. Would you happen to know how to refund this product; I've tried contacting technical support and I have to "purchase" a coupon to get help?? On top of that it says my token/coupon is outdated even when I just purchased this a week and half ago...