Hardware accelleration with NVidia or AMD

Marcin-Nalepa wrote on 11/24/2021, 5:40 PM

Hello,

I'm using the lastest Fastcut Plus 3.0.3.116.

I've recently changed my old laptop in order to make movies faster. Now I have Ryzen 5900hx CPU + Nvidia RTX 3070.

Fastcut shows "(no hardware accelleration") while Finishing the movie. I've tried various Hardware accelleration options in Prefences, updated to latest drivers and also tried to force running Fastcut using Nvidia gfx card.

Each time no luck.

Old laptop with i7-3630QM and old Nvidia 560 used hardware accelleration without any issues.

Please help me to how to enable hardware accelleration on my new machine (I've swapped the whole drive from old laptop to the new one - there was no new system or Fastcut installation done)

Thanks!

Marcin

Comments

CubeAce wrote on 11/24/2021, 6:09 PM

@Marcin-Nalepa

Hi and welcome to the user to user forums.

The latest version of the Fastcut software I can find is from 2017. There have been countless GPU driver updates since then and the software may not be able to recognise or use them due to its age. The nvidia 560m came out in 2011 and driver support stopped for Fermi based GPUs a while back. It could be why Fastcut still worked with that card.

Ray.

Windows 10 Enterprise. Version 21H1 OS build 19043.1348. Direct X 12.1 Bios version 1401 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code. Driver No 6.0.8960.1

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with Intel UHD 630 Graphics .Driver version 30.0.101.1069 with 32GB of 3200MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for C: drive backup 1 x 250GB SamSung Evo 970 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal projects 1 for Library clips/sounds/music/stills./backup of working projects. Total 12TB of four external WD drives for backup.

Gigabyte NVIDIA G Force GTX 1650 Super . nVidia driver version 472.39. 1280 CUDA cores Direct X 12. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 21.0.1.107. and VPX 17.0.3.68 (UDP3)

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

emmrecs wrote on 11/25/2021, 3:40 AM

@Marcin-Nalepa

I suspect the reason that HWA worked on your old laptop but doesn't on the new is because the i7-3630QM CPU includes an in-built intel GPU, where your Ryzen CPU does not. As @CubeAce says, Fastcut is now a rather "old" program, from the time when HWA required an intel CPU with in-built intel GPU.

HTH

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Sound Forge Audio Cleaning Lab, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D