rraud wrote on 12/12/2022, 12:44 PM

Welcome to the Magix Sound Forge users community and seasons greetings @cam3,
You are not stating much information on your set-up, so it could be a soundcard or interface setting. That being said, and assuming it is a recent version of Sound Forge, go to the View> Record options menu and confirm that 'Monitor' is set to "Off".

cam3 wrote on 12/12/2022, 12:47 PM

my apologies I just been dealing with this issue for about a half an hour to trying to turn it off. in anycase you did anwser my question and help me out so thank you