SP. wrote on 11/28/2022, 2:27 AM

@Charles-Beall Make sure that Sound Forge is allowed to record audio.

If you want to record audio from your computer, your computer needs to support "Stereo Mix" or "What-U-Hear" or you need an external audio interface with a loopback feature.

Press Windows key+R to open the Run window. To open the Sounds utility, type mmsys.cpl and then click on “OK“. When the Sounds window appears on your screen, go to the “Recording” tab. Then, right-click on “Stereo Mix” and make sure it is enabled. You can set the bit depth and sample rate or allow other programs to change it automatically in the device properties (under the Advanced tab). If you cannot see “Stereo Mix” in the Recording tab, right-click on a space and then check the option “Show Disabled Devices“.