Hiss / white noise

Hayley-Morrison wrote on 6/4/2021, 3:25 PM

I have purchased the Sound forge audio studio 15.

When I open sound forge there's a very loud hiss noise coming from the track (no music). When this happens, it also effects other music on the whole of my PC, even when played though different systems ie iTunes from my PC. I have to close sound forge and restart my computer for it to not happen to the other tracks but does it again as soon as I open sound forge.

Has anyone else had this and are you able to advice what it is and how to stop it please?



SP. wrote on 6/4/2021, 3:30 PM

@Hayley-Morrison Does it help if you go to View > Record options and in the Monitor combo box select 'Auto' or 'Off' ?

Hayley-Morrison wrote on 6/4/2021, 3:38 PM

Hi. Thank you for your quick reply. It was set as off so I tried changing to auto to check and it is still happening.

thouston wrote on 6/4/2021, 4:05 PM

I'm having the same problem. After launching Sound Forge Audio Studio 15, I hear white noise whenever an audio file is played. The white noise also affects other sounds played in Windows 10. This includes system sounds, YouTube videos, Groove music, etc. My PC uses a Realtek audio driver.

Hayley-Morrison wrote on 6/4/2021, 4:05 PM

Ok so I decided to plug my head phones in and everything's fine. So it must be disabling my speakers. I will see If I can fix this somehow lol @SP.

Hayley-Morrison wrote on 6/4/2021, 4:07 PM

@thouston Try your head phones to see if it works as mine does. Going to try to see if I can enable my speakers through my sound manager to see if it works.

Hayley-Morrison wrote on 6/4/2021, 4:11 PM

@SP. @thouston Ok so I unplugged my head phones and everything seems fine. Going to restart and see if it works first time lol.

thouston wrote on 6/4/2021, 4:11 PM

@Hayley-Morrison Unfortunately, I hear the white noise in both my headphones and laptop speakers. Does your computer use Realtek audio drivers as well?

Hayley-Morrison wrote on 6/4/2021, 4:14 PM

@thouston Yes same drivers. I have a Dell with windows 10. Its obviously something to do with the sound settings so open your sound device manager and try trouble shooting or checking your input and output but hopefully someone more experienced can explain what's happened and how to sort it so it doesn't happen again. Let me know how you get on.

Hayley-Morrison wrote on 6/4/2021, 4:28 PM

@rraud Thank you :)

I just tried that there and didn't help. Its like when I open sound forge, the default output must be my headphone/jack output. Seems to work by plugging my headphones in and then taking them straight out as the software only then recognizes that the headphones are being removed lol.

rraud wrote on 6/5/2021, 11:03 AM

Recent Dell PCs are are known to have soundcard switching issues, Both my Dell XPS and my partner's Inspiron laptops exhibit this quirky behavior. Usually disabling and re-enabling the soundcard will rectify the issue (temporarily), a re-start is needed for the Inspiron when HPs are plugged or unplugged. There are remedies in Dell support but that did not help for either.

thouston wrote on 6/21/2021, 2:23 PM

@Hayley-Morrison So, I went back and forth with Magix support on this issue, and we were able to fix the white noise. There is an audio driver supplied with most Magix software called "Magic Low Latency 2016". You may have seen it in Sound Forge's audio preferences. Apparently this specific Realtek audio hardware and "Magic Low Latency 2016" driver conflict which is causing the white noise. Even if you don't have "Magic Low Latency 2016" selected in the preferences, it will still cause issues.

This was resolved by removing the "Magic Low Latency 2016" from the Windows 10 registry. ***Please do this at your own discretion. I believe the only way to undo this change is to reinstall Sound Forge.

1. Open the Registry Editor by opening the Run window by pressing WIN+R and type regedit. Press Enter.

You're now in Windows' Registry Editor.

2. Navigate to HKEY_LOCAL_MACHINE / Software / ASIO
3. Delete the entry 'Magic Low Latency 2016'

That solved the problem for me. No more white noise.

Hayley-Morrison wrote on 6/21/2021, 3:11 PM

@thouston thank you for this. I tried again the other day opening music maker and couldn't stop it even after what worked with soundforge so I'll look into doing that thank you :)

rraud wrote on 6/21/2021, 5:21 PM

Thank-you @thouston for sharing the info.

To clarify "Magic Low Latency 2016", is that Magic (as in tricks) or Magix (the GmbH company) ?
Out of curiosity, I do not see that reg. entry my Dell XPS, nor have I experienced the noise issue.

thouston wrote on 6/22/2021, 3:18 PM

@rraud That must have been spell check that changed Magix to Magic... This audio device type is called "Magix Low Latency 2016". (I'm including a screen capture I took before the regedit.)

I'm not sure why it doesn't show up in your registry. I'm using Sound Forge Audio Studio Version 15.0 (Build 47) 64-bit. If you're not experiencing the white noise issue, that's a good thing! ;-)

rraud wrote on 6/22/2021, 4:47 PM

Thanks for the clarification.

I'm not sure why it doesn't show up in your registry. I'm using Sound Forge Audio Studio Version 15.0 (Build 47) 64-bit.

Maybe that entry is specific to Audio Studio, I have SF Pro.