How do you remove "Made with Fastcut" from your videos made with Fastcut

caaront wrote on 11/27/2015, 12:32 PM

Almost every free trial product has a water mark or an advertisement in their products, but this is the first registered product I ever had that placed an advertisement in your finished videos.

Please help me remove this, I do not use the program because of it.

 

Thank you.

Comments

caaront wrote on 11/27/2015, 2:21 PM

Turns out that I thought it wqas the full program, got it with a CPU or Motherboard buy, and it is registered, but apparently it is just a free trial with a registered codec.

 

My apologies.

obstler42 wrote on 2/7/2016, 3:38 PM

hi.. how did you figure this out, and how did you change it? I bought fastcut online, received a product serial and registered with magix -- everything seems fine but when exporting movies it also adds the "made with fastcut" scene to the end.

how did you manage to get rid of that?

browj2 wrote on 2/10/2016, 6:57 PM

Hi,

I don't have Fastcut, but it would seem to me that the text in question is just that, text. Scroll to the end to where you see the Made with FastCut, select the T button at the right of the screen for the text editor, and you will probably see the text in the box. Simply change it or delete it. You may have to select the last scene first.

Last changed by browj2 on 2/10/2016, 6:57 PM, changed a total of 1 times.

John C.B.

VideoPro X(12); MEP2021 Plus; MM2021 Premium; see About me for more.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

JBrown wrote on 6/18/2016, 9:49 AM

I have Fastcut. When you click "Finish Movie" the popup has a list to choose what quality you wish to make it in (720pi, 1080pi,etc...). At the bottom of that popup there is a checkbox that says "add fastcut closing credits", uncheck this box.

Warm-Patat wrote on 7/3/2019, 4:14 AM

I have the full version and there's no button to uncheck "add fastcut closing credits" help this not acceptable. Il use go pro version instead