Comments

rraud wrote on 10/5/2020, 1:35 PM

VST files <.dll> are usually in the Program files> Steinberg folder (or Program files (x86) for the 32 bit VSTs) by default. The 'iZotope' folder only has the manual, the uninsaller.exe and such..
So once you know where the files are, confirm one of your VST search points to the folder that has the Ozone (#) Elements.dll file in "Options> Preferences> VST Effects".

You may also want to add references to them in your Fx Favorites menu using 'Organize'.. Basically, the same applies to iZ RX Elements.

nomagix wrote on 10/5/2020, 3:17 PM

@rraud Thanks for your response. In the SF options, preferences, I did point the programs to the folders, but I suspect the folders are empty as I opened and found nothing but the uninstall programs. Nothing comes up in organize or the path you mentioned. I winder if there is a way to re-download the program... By the way, RX Elements worked fine, just the Ozone is absent for class. Reaper is able to see Ozone, but it cannot launch it. So something is off. I sent emails to both iZotope and Magix and will probably get a response in a week or so.

rraud wrote on 10/5/2020, 3:49 PM

If your cannot find the Ozone.dll file anywhere, I would reinstall Ozone. The Ozine Elements installer can be run separately from the Sound Forge 'dim.exe' file that you download from Magix Download Center

nomagix wrote on 10/5/2020, 3:58 PM

@rraud I went to the iZotope site directly and authorized/installed the plugins and they still do not show up. One of the most frustrating installations processes ever since Adobe CC. I installed, refreshed, re-scanned...nothing.

rraud wrote on 10/5/2020, 4:45 PM

Have you located for the Ozone.dll file, it has to be there someplace. Once you ID where that is, you can add it's foider as an alternate VST search in "Options> Preferences> VST Effects"

btw, make sure your PC is set the show file extensions.

nomagix wrote on 10/5/2020, 4:54 PM

@rraud Indeed I have, it is in the Steinberg folder, but it still cannot be invoked. Also, if I try to launch from Reaper, which *DOES* see it, it crashes the whole program. Nice, huh? But then, I think that Ozone elements is maybe nothing to get worked up over, it may be an entry-level program and I could have nicer tools elsewhere in SF 365...?

nomagix wrote on 10/6/2020, 11:47 AM

@rraud So far am unimpressed with Sound Forge and Ozone "tech support" with the Ozone Elements plugin issue. Can you perhaps suggest an equivalent alternative? Some thing that will do the job similarly?

rraud wrote on 10/6/2020, 11:49 AM

I have not read of others having this issue and it is strange that it crashes Reaper. Have contacted iZotope support, I wonder what they will have to say

You could try moving the pertinent Ozone <.dll> file the Steinberg or another VST folder.
Try uninstalling Ozone with a third-party uninstaller* that clears out the leftover data the default leaves behind. then reinstall it. Try installing the 32 bit version of Ozone Elements if that is an option.
* Revo Uninstall (freeware or pro) is highly regarded.

Ozone Elements is decent but it is not one of my 'go-to' plug-ins.

nomagix wrote on 10/6/2020, 11:56 AM

@rraud What are your 'go to' plugins?

Yes, I will work on purging all things Ozone from my machine.

Former user wrote on 10/6/2020, 12:16 PM

I used to use Ozone, but only for the para EQ and the imager. There are a lot of alternatives to those 2 things, especially the para EQ.

nomagix wrote on 10/6/2020, 12:43 PM

@Former user If it is just a matter of EQ, then I heard that Fab Filter is pretty good. Right now I have the Harrison AVA Legacy Q.

Former user wrote on 10/6/2020, 1:00 PM

I use a para EQ from Voxengo. I occasionally use the para EQ installed with Reaper too. All of my non-Reaper plugs are VST3, and I use them inside Reaper and AS14 without any issues, luckily.

rraud wrote on 10/6/2020, 1:41 PM

You could try the VST-2 version of Ozone elements if available

My usual go to plug-in are the Direct-X version of the iZotope mastering Suite-2 that was included with SF Pro 10, unfortunately this only runs on 32 bit host apps. I like the multiband imager, exciter and compressor from that suite.. I am unimpressed with the limiter and reverb.. I love the sound of the legacy Sonic Foundry Wave Hammer for a slamming drum sound which is similar in character to the hardware levelers of yesteryear (UA LA2A and 1176). I use the Sonitus Ultrafunk EQ, expander/gate and reverb,.. fyi, Sonitus sold the Ultrafunk suite to Cakewalk and they discontinued it before going out of business all together. I have both the DX and VST versions of that, which is difficult to find these days as is a serial # to activate it. I like some of the Waves plug-ins, but they do not play nice with SF or VP, especially if you use more than one computer, so I no longer buy them. Some of the Plug-in Alliance products are nice and run w/o issue in all my PCs as do the Voxengo plugs.
FWIW, the freeware SmartElectronix 'Ambience' reverb sounds better than a lot of $$$ reverbs IMO.

 

nomagix wrote on 10/6/2020, 4:08 PM

Never mind, I have cancelled the Sound Forge Pro "service". I am less-than-impressed with Magix's inability to problem solve and their pass-the-buck customer support. If things got really hairy, I feel the company would just leave me high and dry.