How to get rid of diagonal red lines and FX logo from produced movie

Glyn-Lewis wrote on 11/25/2022, 8:01 AM

HI

Using Movie Studio 2023. Have New Blue Stylizer which came with package. Used the Gamma adjustment. For each clip with this effect now is showing diagonal lines and a FX logo. I thought these would go when movie produced but they are still on there.

Relatively new to this software. Have also registered with New Blue. How do I get rid of this watermark on the produced movie.

Thanks

Glyn

Comments

emmrecs wrote on 11/25/2022, 9:35 AM

@Glyn-Lewis

When you installed those NB effects the installation should have included the New Blue Activation Manager. You need to run it to check in it that the effects are properly registered and activated (by NB). The logo and X are indicative of the fact the package has not been registered.

HTH

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D, Akaso EK7000 Pro Action Cam

Glyn-Lewis wrote on 11/25/2022, 10:06 AM

Hi, I did do that. I will try again. I am registered and the two bits of software are down as activated.

emmrecs wrote on 11/25/2022, 10:17 AM

@Glyn-Lewis

You are not the first user recently to post about problems with activating/registering NB Effects. You might like to read this thread.

Ultimately, this seems to be a problem which only NB can resolve, I think!

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D, Akaso EK7000 Pro Action Cam

Promidi wrote on 11/25/2022, 2:01 PM

I had this issue also. This is how I solved it on my system

I have Essential 5 Volume 1 and Essential 5 Ultimate for Magix. The only effects that are without the watermark are those that are also in Essential 5 Volume 1. And this is only in MS2023 Suite.

I also have VPX12, but all of the Essential 5 Ultimate for Magix effects work in there without the watermark.

I did the uninstalled and reinstalled all NB effects ...... No change. Still has watermark in MS2023 Suite.

This was a real long shot, but I even tried using the serial number I have for Essential 5 Ultimate for Magix with the standard Essential 5 Ultimate. No go.

What I ended up doing is this:

With Movie Studio 2023 Suite closed, opened up NewBlueFX App Manager and deactivated all NewBlue Effects (by logging off).

Downloaded Titler Pro 7 Ultimate from here (although I reckon any Titler Pro 7 will do)

https://dl.newbluefx.com/download/Win/NewBlueTitlerPro7Ultimate.exe

Installed but not activate Titler Pro 7 Ultimate (I don't own this so it would have gone to trial mode)

Once that install completed, reran the NewBlueFX App Manager to log on (effectively reactivating all NewBlue Effects)

Started Movie Studio 2023 Suite and applied an affect from Essential 5 Ultimate for Magix (In my case, Aspect Ratio) to an object. No watermark! I tried others, still no watermark.

I uninstalled Titler Pro 7 Ultimate and reinstalled Titler Pro 6 (This version I had previously)

My suspicion as to what happened is that Titler Pro 7 Ultimate contained an updated version of the NewBlueFX App Manager.

Windows 10 Pro 22H2 64bit (Fully Patched).
Intel i5 4670.  16 gig ram.  ALL SSD, Nvidia GTX960 (2G VRAM). latest drivers (latest Version).

Audio IF: Focusrite 8i6 3rd Gen.

Software: Magix Movie Studio Suite 2023 22.03.172
Xara Designer Pro X 20 Perpetual.

Glyn-Lewis wrote on 11/28/2022, 11:57 AM

Thanks, Promidi, it actually worked, how you come up with that solution i don't no. :-)

Thanks again.

Piotr- wrote on 12/18/2022, 8:35 AM

Hi

May I join to this conversation. Unfortunately I found that I have the same problem with NewBlue products. Even in Magix Movie Studio 2023 and in Photostory Deluxe 2023. I tried follow to tip Promidi but I can’t open NewBlue FX App Manager. It is installed in my computer but even from administrator level doesn’t open. I deactivate all products NewBlue on webpage (on my account) but now can’t active it again. Why I can’t open NewBlue FX App Manager. Have You any idea?

Peter.