Comments

emmrecs wrote on 10/27/2019, 2:39 PM

@Apostle

Welcome to the Magix forums.

First, please don't post IN CAPITAL LETTERS, it is considered to be "shouting" and hence poor forum etiquette. Thank you.

If you are absolutely certain that you are on line and connected to the internet when you are attempting to register the software you need to check carefully that the registration software is being allowed to pass through whatever firewall you have, both outbound and inbound. How you check this will depend upon the firewall you have. It is also just possible that any antivirus you have installed may also be interfering with the connection to the Magix server; again, you need to check this in the settings for that AV.

HTH

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

ralftaro wrote on 11/6/2019, 3:58 AM

Hi there,

In addition to what Jeff already said, please also make sure the technical requirements for the MAGIX program to connect to the servers are met. If you've already tried to rule out conflicts with the local security-related software on the computer, this online connectivity problem might be due to disabled protocols in your Windows/Internet Explorer settings.

The program uses the Internet Explorer API for the online communication modules. You will need to manually adjust something in the Windows/IE Internet settings. Please go to the system's Control Panel and proceed to "Internet Options". Switch to the "Advanced" tab and find the "Security" section in the long list of checkboxes. Among other things you will find entries for the different Internet communication protocols here.

Please check whether the options TLS 1.0, TLS 1.1 and TLS 1.2 are ticked. If that is not the case, please enable/tick these options and confirm your settings. Try the program activation again.

If this alone doesn't help, you might also need to make sure the "Background Intelligent Transfer Service" in Windows is enabled:

Other than that, you might want to contact MAGIX support about this. This may be some sort of time-out problem with the activation process.

http://support.magix.net

I hope this helps!