SP. wrote on 10/11/2022, 4:26 AM

@MoToCroSs986 Are you talking about bit depth and sample rate? Does right clicking not work?

Converting bit depth and sample rate via the Process menu to another value also seems like the better idea.

MoToCroSs986 wrote on 10/11/2022, 9:23 AM

Yes that is what i am talking about. No right clicking them dosen't work when I use the Vinyl record tool. It does work when I open a new file. I will try the second way.


MoToCroSs986 wrote on 10/11/2022, 9:27 AM

Once you start the Vinyl Recording and Restoration tool, I can't acces anything else.

rraud wrote on 10/11/2022, 10:03 AM

It defaults to 41,400 16 bit

Is the 41,400 sample rate a typo? Audio files without a video counterpart are typically 44,100 Hz.
When you select a 'New' file to record to (in the File menu), set the sample rate to 44.1 kHz / 16 bit.. assuming that is what you want. If you need to resample a previously recorded file.. that is as @SP. stated

Once you start the Vinyl Recording and Restoration tool, I can't access anything else.

Confirm you have the proper input selected in your PC's sound settings. Then confirm the input in the Vinyl Recording and Restoration tool's 'Device Properties'.

btw, welcome to the Magix Sound Forge users community @MoToCroSs986.

MoToCroSs986 wrote on 10/11/2022, 7:41 PM

Yes it was a typo 44.1kH. I would like to change it to 24 bit and 96,000.

MoToCroSs986 wrote on 10/11/2022, 7:43 PM

I am using a steinberg UR 22 C sound box/card.

MoToCroSs986 wrote on 10/11/2022, 7:46 PM

It is the correct input in device Properties


SP. wrote on 10/11/2022, 11:04 PM

@MoToCroSs986 You should be able to set the sample rate and bit depth in your driver settings under Options > Preferences > Audio > Advanced > Configure. If Advanced is featured greyed out, you need to click Apply first.

MoToCroSs986 wrote on 10/12/2022, 9:29 AM

@SP. I did that and it did change to the different sample rate after hitting the refresh button, but when I started the Vinyl Tool it went back to the 44.1kHz.

rraud wrote on 10/12/2022, 10:00 AM

The SFAS 'Vinyl Recording and Restoration' tool does not seem to have a 96k/24 save option. Use the manual record procedure and perform restoration after recording.
Select 'File> New' and set your desired sample rate and bit depth, Open 'View> Record options', select Arm (record ready) to view and set recording levels, Commence Recording.. Stop recording and open the 'File> Save' or 'Save as' dialog. Select the <.wav> (PCM) format and use the 'Custom' dialog to confirm or set to 96k/24, if it is not in the template menu already. Execute Save.

MoToCroSs986 wrote on 10/12/2022, 7:52 PM

@rraud Ok thanks for the info.