nihon94 wrote on 8/19/2010, 2:18 AM



It is not normal if computer shuts down. If you did not try it before do like this and see

When Magix is opened click on "Y" key then Audio/Midi then look at the bottom there will be Restet button click next to Arrangement settings click Reset then OK. Exit Maigx, Reboot computer now try to enable ASIO.

If it works great if not try this one.

If you got installation file of Magix, click on it it will start installation, on one stage it will ask you do you want to Remove or Correct(I think wording will be like this) chose Correct, and follow online guidance.


Or if you have to re-install do it. But beofore that you re-installl, it is wise to copy your project folder some where though re installation does not delete that just precaution.


After doing above, go and try enabling ASIO.


One point advise, before you proceed for re installation, please clear browser history, cookies, and during re-installation disable any security software that will be helpful.


I hope your problem should be solved.


Thank you