I keep getting error message "audio engine inactive " from VST plugin.

Tom-Mesens wrote on 6/11/2024, 3:01 AM


I use Magix Music Maker 24 Premium and have Superior Drummer 3 installed as VST plugin. It always worked fine, until I updated MM. Now there is no sound from the plugin and the message "audio engine inactive check your audio device" pops up in the plugin.

SD3 stand alone version works perfect. I tried resetting the settings in MM, but no success.

Can someone help me solve this issue?


SP. wrote on 6/11/2024, 3:56 AM

@Tom-Mesens Navigate to File > Settings > Program Settings > Audio/MIDI. Here, select an ASIO driver, for example the Music Maker ASIO driver. Next, click on the Advanced button next to the driver selection to open the driver settings. Select your audio input and audio output and set the sample buffer size to something reasonable like 512 samples. I hope this helps.

Tom-Mesens wrote on 6/11/2024, 4:42 AM

Thanks for the info.

Unfortunately, the problem is not resolved and I keep keep getting the same error message.

SP. wrote on 6/11/2024, 5:21 AM

@Tom-Mesens Try restarting your computer once. Maybe the audio device is blocked. Select the Restart option and not the Shut down option. Does this help?

Tom-Mesens wrote on 6/11/2024, 6:26 AM

No, it did not help unfortunately.

SP. wrote on 6/11/2024, 6:54 AM

@Tom-Mesens Ok, if other VST instruments work fine, this is a problem caused by SD3, so I recommend you need to contact their technical support.

SP. wrote on 6/11/2024, 6:56 AM

@Tom-Mesens Maybe, but only maybe, you need to arm the track in Music Maker first. Click on the red REC button in the track header until it displays MIDI REC.

Tom-Mesens wrote on 6/13/2024, 9:58 AM

I re-installed Music Maker and Superior drummer. That seemed to be the solution, now it works fine again!