kblum wrote on 4/13/2011, 1:40 AM

I would recommend using the ASIO driver. Press "Y" on your keyboard to open the program settings. In Music Maker go to "Audio/MIDI". in Music Studio go to "Audio-Setup".

Then select ASIO with the option "magix low latency". Now klick on "advanced" and then change the ASIO buffer size to at least 1024.


alternatively you can download this ASIO driver: