independence free install trouble

oyamatumi wrote on 11/19/2022, 6:15 AM

Independence Free

PC Windows10
DAW cakewalk

 

I originally used it on Windows 8.1.
I migrated to Windows 10 and could not load it in cakewalk.

I tried reinstalling it.
When I install "independence_freelibrary_dlm
Couldn't find the file "" in the zip file!

I changed my PC user name, erased all files, and installed
and reinstalled it, but no luck.
There was no answer for me on the forum.

Maybe I am too new to this question.
I searched the net and found many Japanese people who have faced similar problems.
However, I couldn't find the answer in any of the blogs, or I had to delete the blog.
I am still unable to find the answer.
Can anyone help me to install Independence Free on Windows 10?

Thank you for reading this.
Sorry for my poor English.

Comments

emmrecs wrote on 11/19/2022, 8:41 AM

@oyamatumi

Welcome to the Magix user to user forums.

I think you are trying to install the wrong file! The Independence Free program installer is called "independence_softwaresuite_32_dlm.exe". The file you list is the installer for the Independence Free library, i.e., the instruments that are included in the Free version.

To download the correct installer go to this page.

HTH

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

SP. wrote on 11/19/2022, 10:02 AM

@oyamatumi

When I install "independence_freelibrary_dlm
Couldn't find the file "" in the zip file!

This could also be a problem with your Windows user name. There could be a character or symbol that the installer cannot process correctly.

As a workaround create a new Windows user account and only use ASCII characters in the username. Log into the new Windows user account and install Independence.

oyamatumi wrote on 11/19/2022, 4:35 PM

@emmrecs

I look forward to working with you in the future.

I have installed it with a file downloaded from that link you indicated.
 

oyamatumi wrote on 11/19/2022, 4:37 PM

@SP.

Thank you for your comment.
We have changed the user name to be fine.
Still can't get it to install.

SP. wrote on 11/19/2022, 4:43 PM

@oyamatumi I'm not sure if changing the username is enough. Here was another user with the same problem some years ago and it only worked after creating a new user account.

https://www.magix.info/us/forum/problem-independence-pro-premium-library-independence-pro-plus-library--1266296/#ca1635685

oyamatumi wrote on 11/19/2022, 5:02 PM

@SP.

I see, I will try to create an account once.
Thanks!

oyamatumi wrote on 11/19/2022, 6:01 PM

@SP.

Create a new user account and log in with it.
Delete all files and start the installation with the newly downloaded files.
I got a new ERROR as shown in the image.


This is a serious problem before library installation.
I am completely lost.

SP. wrote on 11/19/2022, 6:47 PM

@oyamatumi What are your Windows current system locale settings in the Windows Settings > Time and Language > Language > Administrative language settings > Region Administrative tab > Language for non-Unicode programs? Japanese?

oyamatumi wrote on 11/19/2022, 7:20 PM

@SP.

JAPANESE.