Independence Free Libraries

Ireneusz-Kopczynski wrote on 9/29/2020, 3:56 AM

Hi
I have this problem.
I have a Samplitude Pro X5 Suite with Independence v3.6 and 9 sound CDs. After installing Samplitude and Independence and sounds everything works fine. However, I would like to develop musical arrangements in another DAW, which is the Cakewalk SONAR Platinum. And here's the problem. I downloaded Independence Free and Libraries Free from your website and unfortunately it does not work. When I turn on the Libraries Pro Independence version of the activation government, when I turn on Libraries Free, the File Not Found table appears where in the Could not find the file frame there appears, for example, YT E-PIANO XA1 Y01, and in the frame in image file: Independence Free Content 04 and none this sound cannot be loaded by Auto-Find or Find.
Let me mention that I have no problem with that in Samplitude Pro X5 Suite.
The programs work under the current Windows 10 system with an Intel i7 processor, 32Gb RAM, NVIDIA GeForce GTX 1060 6Gb graphics card, and SSD hard drives.
I am asking for quick help.
Best regards, Irek.

Comments

SP. wrote on 9/29/2020, 4:23 AM

Independence 3.6 of Samplitude in combination with the Independence Free Libraries works only with Samplitude. You need to get the standalone or free version of Independence (this should be version 3.5), This should be working fine. Try uninstalling version 3.6 and install version 3.5.

One question: The free library is part of the full library. Why do you want to use the free one?

Ireneusz-Kopczynski wrote on 9/29/2020, 4:30 AM

I have installed various versions of the program from v3.3 through v3.5 to the current 3.6 and I have the same problem on all of them. :(
Under Win 7 I didn't have this problem with Samplitude Pro X3 Suite and Inpendence v3.3.

emmrecs wrote on 9/29/2020, 4:32 AM

@Ireneusz-Kopczynski

Welcome to the Magix user to user forums, so this is not "our" software or "our" website! We are all fellow-users.

I'm not at all sure why you are not able to load any of the Independence Free instruments; I've just followed your method on my installation of the same app and the instruments are there and playable.

I do have one suggestion: click on the "Browser" button at the top of the screen you show and check that it is showing the correct location of your instruments. Click on the main folder and any sub-folder and try selecting the specific instrument by clicking on it and then, at the bottom of that screen, press "Load". Do you now have the instrument?

If it works, great! If not, I'm afraid I'm out of ideas, sorry.

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

SP. wrote on 9/29/2020, 4:48 AM

I am 100% certain this has something to do with the Indepence copy protection because I tried it myself some days ago. The Indepence versions that are part of Samplitude cannot be used outside of Samplitude and will not accept the free library. A standalone license is needed (or the free version).

Did you download the installer from this page? https://www.magix.com/us/free-download/independence-free-sampler-software/ This works fine for me. I uninstall version 3.6. I download the installer from the website in the link. I install Indepence with the installer. I download the free library installer from the link. I install the free library with the installer. When I open the free version and library a window pops up that I need to register it with my Magix account.

Did you do it same way?

Ireneusz-Kopczynski wrote on 9/29/2020, 4:49 AM

Thank you for your interest in my problem.
Let me just remind you that we are talking about implementing Free instruments into Independence but under a different DAW. Everything works fine in Samplitude, Sonara Platitum doesn't.
Please take a look at the screenshots.

Ireneusz-Kopczynski wrote on 9/29/2020, 5:00 AM

In both DAWs, i.e. Samplitude and SONAR, after turning on Independence in the PREFERENCES and Libraries tab, the path to the instrument directory is correct, as shown in the screenshots.

SP. wrote on 9/29/2020, 5:01 AM

Version 3.6 will not work. You need 3.5 from the link I posted.

emmrecs wrote on 9/29/2020, 5:35 AM

@SP.

The version available to download from your link, which I have previously installed, says that it is 3.2, both in the .dlm file name and in my installed version, File>About Independence.

Are you sure that version 3.5. should be available? If so, where?

TIA.

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

SP. wrote on 9/29/2020, 5:39 AM

The correct version number is in the preference screen (Version 3.5.0.286). I have no idea why Magix calls the installer 3.2. The splash screen even says 3.3. It seems that it wasn't updated in the file name and splash screen..

Ireneusz-Kopczynski wrote on 9/29/2020, 7:25 AM

After uninstalling the previous versions of Independence and Libraries and downloading from the link above and installing Indepedence Free and Libraries Free, I still can't use Independence sounds outside of Samplitude.

SP. wrote on 9/29/2020, 7:40 AM

What happens if you use the standalone version? I mean the version that runs by itself outside of any DAW.

Ireneusz-Kopczynski wrote on 9/29/2020, 7:51 AM

Regardless of whether I run Independence as a standalone program or in another DAW it is the same.

SP. wrote on 9/29/2020, 7:57 AM

Can you please make a screenshot of the window if you click on the "Activate Independence Pro" button?

Ireneusz-Kopczynski wrote on 9/29/2020, 8:05 AM

I do not have a key to activate the Independence Pro version. With the Samplitude Pro X3 Suite installation I only got the Samplitude key, while the package included the Independence Pro sampler with 9 Independence Content Library CDs. Under the DAW Samplitude, the Independence sampler in the Pro version and the 70Gb samples I received works without any problems. After installing Library Free also no problem in DAW Samplitude. Now I have uninstalled everything related to Independence Pro and installed Independence Free from the link above. Unfortunately, Samplitude still doesn't upload Free samples to me outside of DAW.

SP. wrote on 9/29/2020, 8:23 AM

Now its to late. I wanted to see, if the registration window opens after you click on the button. If it doesn't open it is possible that something on your system blocks it. The same registration window should pop up if you use an instrument from the free library. That could explain why you get the "File not found" error message. Independence tries to show you the registration screen but its blocked. Therefore Independence cannot find the license for the free library and cannot open it.

You can see screenshots of the registration window in this comment: https://www.magix.info/de/forum/independence-won-t-load-free-content--1251370/#ca1572641

The whole process worked fine on my system. I did it last month but I can't recreate the installation process now because I already activated my full version and need to clear my registry before I can try it again.

 

Ireneusz-Kopczynski wrote on 9/30/2020, 3:44 AM

Hi SP.
Independence Free seems to have been launched successfully. However, it is still not quite as it should (in my opinion). I installed Independence Free in the main C: \ Independence repository. After installing and starting Independence Free, a selection box popped up whether I wanted to activate the program or use it for free. When I choose to activate the program, the activation window appears with my e-mail and entering the product key, which of course I do not have because I want to use the Free version. After closing the pop-up, I can normally use the free sounds outside of the Samplitude DAW. When I turn Independence Free on again, a window appears again with the choice of activating or using the program for free. I chose the free use option this time and the selection box stopped popping up on subsequent runs of Independence Free outside of DAW Samplitude. Everything seems to be O.K and yet ...
When browsing the posts of the topic to which you provided the link on the screenshots, you can see that the Independence Free activation should be different.
However, as long as it works, let it work. :)
Regards, Irek.
P.S
On the screens I showed how it looks more or less.

SP. wrote on 9/30/2020, 4:06 AM

Thanks for your information and the screenshots. Im glad it works now for you. The Independence copy protection is horrible! 😔