Info:Connexion impossible sur compte magix.info et monde en ligne avec IE9

JFKbreton wrote on 12/17/2013, 7:44 AM

Bonjour

Problème résolu mais cela peut arriver a tout le monde

Objet: Avec IE9 depuis 3 jours impossible d'effectuer une connexion sur les comptes magix ou d'éffecter un chargement d'image j' ai un message "Internet ne peut afficher cette page web"

Recherche problème: En utilisant Chrome ou Safari cela fonctionne correctement , j' ouvre correctement mon compte magix.info et monde en ligne et je n'ai plus ce message d'erreur d'internet

Solution: Par l'intermediaire d'un autre navigateur chrome , je change mon mot de passe  dans les paramètres de monde en ligne . Je réutilise IE9 qui est à jour et cela refonctionne correctement.

Si vous avez ce genre de problème avec IE9 pensez à modifier votre mot de passe. Je sais pas pourquoi?

Quelqu'un dans la communauté Magix a peut etre une explication rationnelle à ce problème?

Cordialement JFK

Comments

sasiuk wrote on 12/17/2013, 11:16 AM

Bonsoir JFK,

 

Problème identique chez moi hier au soir et avec IE9.

Seule solution trouvée à mon niveau, me connecter via "Chrome".

 

A suivre...

DéDé.

francois-bellanger wrote on 12/17/2013, 11:47 AM

Bonsoir les amis,

Je viens de me connecter à mes comptes.

Magix affiche un petit encadré en Allemand et en Anglais (merci pour les Français)

En raison de travaux de maintenance ce site n'est pas disponible actuellement.
S'il vous plaît réessayez plus tard.

Ils rencontrent de sérieux problèmes en ce moment

Amicalement

François

philchris wrote on 12/17/2013, 11:50 AM

Bonsoir JFK,

Pas de problème de connexion avec "Google".
Cordialement
PC

JFKbreton wrote on 12/17/2013, 1:06 PM

Bonsoir

Merci pour vos commentaires

j'ai réussi par l'intermediaire de Chrome d'avoir acces à mon compte magix en ligne

j'ai changé mon mot de passe

Je suis revenu sur IE9 et j'ai de nouveau acces à "magix.info" et "magix en ligne" par ce navigateur

C'est l'astuce que j'ai trouvé

Cordialement JFK

sasiuk wrote on 12/17/2013, 2:15 PM

Bonsoir,

Ce soir avec IE9 le Pb persiste à la maison, pas de soucis avec "Chrome".

En fin d'AM vers 18h pas de Pb avec IE8 depuis le bureau.

DéDé.

 

francois-bellanger wrote on 12/17/2013, 2:56 PM

Bonsoir,

Téléchargez IE 11, je n'ai pas de problème avec pour me connecter

Bien Amicalement

François

sasiuk wrote on 12/19/2013, 3:05 PM

Bonsoir,

 

@ -> François,

Je suis encore sous "Vista" 64 bits, donc IE9 uniquement.

 

@ -> Toutes et à Tous.

Sous IE9 -> Options Internet -> Avancé, j'ai ajouté le protocole de sécurité TLS 1.0 et tout refonctionne normalement.

 

Bien amicalement.

DéDé.

 

JFKbreton wrote on 12/20/2013, 11:31 AM

Bonsoir

Je suis avec vista 32 bits, avec IE9 le protocole TlS1.0 était activite

Pour resoudre mon problème j'ai simplement modifier mon mot de passe et cela refonctionne

Merci francois mais IE11 ne fonctionne pas avec vista

Le problème actuellement une plaie les  dernières versions logicielles ne peuvent plus etre installees sur les derniers 0S que ce soit Apple, Adobe, Windows etc, toujours le problème de vente

j'ai le problème avec lightroom uniquement à partir avec windows 7

Cordialement JFK