johnebaker wrote on 11/12/2022, 12:32 PM



. . . . I want to "insert CD index" on a vaveform, but it is greyed out on the "insert" menu . . . .

A greyed out option usually indicates that you have not performed an action necessary for the option to be available.

If the audio file is one continuous object have CD Index markers been added to it to indicate the appropriate 'tracks, or if each audio is separate events is the Create CD tracks from events option available?

John EB
Forum Moderator

VPX 14, Movie Studio 2023, and earlier versions 2015 and 2016, Music Maker Premium 2023.

PC - running Windows 11 21H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 2Tb (OS and programs), 2 x 4TB HDD (Data) internal HDD + 60GB internal SSD, + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 22H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

SP. wrote on 11/12/2022, 12:57 PM

@Andrew-Hamm Like @johnebaker described, you probably want to create a CD track first instead of an index. Select a region and create a track, you can then insert a CD index or multiple. The idea of this is, that you can split a very long track into multiple parts.

Andrew-Hamm wrote on 11/12/2022, 1:11 PM

Yes, thank you! That worked! I selected the whole recording, then create CD track, then I was able to insert CD index. Also gave me "burn disc at once" option, which had also been greyed out.
I'm slowly finding out how to use Sound Forge"! Coool Edit 2000 did al I needed before, but, written for Windows 95, it refuses to run on Win 10.