Installing Acid Pro 9 on same computer as Acid Pro 7...

Vector-PC-Sleder wrote on 12/5/2019, 8:17 PM

So I'm installing Acid Pro 9 on the same computer I have Acid Pro 7 installed on for many years.

Will all my old Acid 7 projects, files, plug-ins, VST's, etc., automatically be associated with Acid Pro 9 once installed? Or will they stay two totally separate entities? Any conflicts? Also, should I uninstall Acid Pro 7?

Comments

Maxtheschu wrote on 12/5/2019, 9:26 PM

both programs will work, you may be prompted to choose which version of Acid to associated with 'acd' files but all in all both programs will work on the same computer....

Vector-PC-Sleder wrote on 12/6/2019, 10:13 AM

both programs will work, you may be prompted to choose which version of Acid to associated with 'acd' files but all in all both programs will work on the same computer....

Thank you, but after following your advice my initial fears were confirmed. After installing Acid Pro 9, not only are all my old Acid Pro 7 files on my computers automatically associated with Acid Pro 9, but neither Acid 9 or Acid 7 will open. I get an "error code 57". Furthermore I uninstalled Acid 9, tried to open Acid 7, which I've had on this PC for four years, and now I get a different error message, lol. Reinstalled 9 and same problem. In addition, my smooth running Windows 7 i5, for the very first time, after installing Acid 9, is running like never before, slow as molasses, stuttering, freezing, etc. For example, just editing this post is making my browser freeze up and flash and stutter, lol. Never ever had any of these problems on my PC until last night and more today. I think I should have listened to others and stayed far away from Acid Pro 9.

.

Trensharo wrote on 12/6/2019, 3:55 PM

Reinstall. Uninstalling probably unregistered some components that both share.

Similar thing happens if you uninstall VEGAS Pro on a machine with ACID Pro or Sound Forge Pro installed.

Vector-PC-Sleder wrote on 12/6/2019, 4:05 PM

Reinstall. Uninstalling probably unregistered some components that both share.

Similar thing happens if you uninstall VEGAS Pro on a machine with ACID Pro or Sound Forge Pro installed.


I finally got it working by NOT installing the included "updater" software bundled with the main download. But I'm having all kinds of other problems. I just posted another rant topic explaining the other problems.. Not happy at all. Thanks for the reply.